Your message dated Tue, 6 Mar 2018 23:38:19 +0100
with message-id <>
and subject line Re: Bug#892216: libwebkit2gtk-4.0-37: Does not install. 
Dependecy conflict
has caused the Debian Bug report #892216,
regarding libwebkit2gtk-4.0-37: Does not install. Dependecy conflict
to be marked as done.

This means that you claim that the problem has been dealt with.
If this is not the case it is now your responsibility to reopen the
Bug report if necessary, and/or fix the problem forthwith.

(NB: If you are a system administrator and have no idea what this
message is talking about, this may indicate a serious mail system
misconfiguration somewhere. Please contact

Debian Bug Tracking System
Contact with problems
--- Begin Message ---
Package: libwebkit2gtk-4.0-37
Version: 2.18.6-1~deb9u1
Severity: normal

Dear Maintainer,

I tried to install Zenity and Shotwell, which both have libwebkit2gtk-4.0-37 as
a dependency, but it is not possible because of a dependency problem with
libwebkit2gtk-4.0-37:Depends: libgstreamer-plugins-bad1.0-0 (<1.10.5) but
1:1.10.4-dmo2 will be installed.
Hoping this information can be useful to solve the problem,


*** Reporter, please consider answering these questions, where appropriate ***

   * What led up to the situation?
   * What exactly did you do (or not do) that was effective (or
   * What was the outcome of this action?
   * What outcome did you expect instead?

*** End of the template - remove these template lines ***

-- System Information:
Debian Release: 9.4
  APT prefers stable-updates
  APT policy: (500, 'stable-updates'), (500, 'proposed-updates'), (500, 
'stable'), (2, 'unstable')
Architecture: amd64 (x86_64)
Foreign Architectures: i386

Kernel: Linux 4.9.0-6-amd64 (SMP w/4 CPU cores)
Locale: LANG=es_CL.UTF-8, LC_CTYPE=es_CL.UTF-8 (charmap=UTF-8), 
LANGUAGE=es_CL:es (charmap=UTF-8)
Shell: /bin/sh linked to /bin/dash
Init: systemd (via /run/systemd/system)

Versions of packages libwebkit2gtk-4.0-37 depends on:
ii  libatk1.0-0                             2.22.0-1
ii  libc6                                   2.24-11+deb9u3
ii  libcairo2                               1.14.8-1
pn  libegl1                                 <none>
ii  libegl1-mesa [libegl1-x11]              13.0.6-1+b2
ii  libenchant1c2a                          1.6.0-11+b1
ii  libfontconfig1                          2.12.6-0.1
ii  libfreetype6                            2.6.3-3.2
ii  libgcc1                                 1:6.3.0-18+deb9u1
ii  libgcrypt20                             1.7.6-2+deb9u2
ii  libgdk-pixbuf2.0-0                      2.36.5-2+deb9u2
ii  libgl1-mesa-glx [libgl1]                13.0.6-1+b2
ii  libglib2.0-0                            2.50.3-2
ii  libgstreamer-plugins-bad1.0-0           1:1.10.4-dmo2
ii  libgstreamer-plugins-base1.0-0          1.10.4-1
ii  libgstreamer1.0-0                       1.10.4-1
ii  libgtk-3-0                              3.22.11-1
ii  libharfbuzz-icu0                        1.4.2-1
ii  libharfbuzz0b                           1.4.2-1
ii  libhyphen0                              2.8.8-5
ii  libicu57                                57.1-6+deb9u1
ii  libjavascriptcoregtk-4.0-18             2.18.6-1~deb9u1
ii  libjpeg62-turbo                         1:1.5.1-2
ii  libnotify4                              0.7.7-2
ii  libpango-1.0-0                          1.40.5-1
ii  libpng16-16                             1.6.28-1
ii  libsecret-1-0                           0.18.5-3.1
ii  libsoup2.4-1                            2.56.0-2+deb9u1
ii  libsqlite3-0                            3.16.2-5+deb9u1
ii  libstdc++6                              6.3.0-18+deb9u1
ii  libtasn1-6                              4.10-1.1+deb9u1
ii  libwayland-client0                      1.12.0-1
ii  libwayland-egl1-mesa [libwayland-egl1]  13.0.6-1+b2
ii  libwayland-server0                      1.12.0-1
ii  libwebp6                                0.5.2-1
ii  libx11-6                                2:1.6.4-3
ii  libxcomposite1                          1:0.4.4-2
ii  libxdamage1                             1:1.1.4-2+b3
ii  libxml2                                 2.9.4+dfsg1-2.2+deb9u2
ii  libxslt1.1                              1.1.29-2.1
ii  zlib1g                                  1:1.2.8.dfsg-5

Versions of packages libwebkit2gtk-4.0-37 recommends:
ii  gstreamer1.0-plugins-base  1.10.4-1
ii  gstreamer1.0-plugins-good  1.10.4-1
ii  gstreamer1.0-pulseaudio    1.10.4-1
ii  libgl1-mesa-dri            13.0.6-1+b2

Versions of packages libwebkit2gtk-4.0-37 suggests:
pn  libwebkit2gtk-4.0-37-gtk2  <none>

--- End Message ---
--- Begin Message ---
tags 892216 + wontfix - moreinfo

On Tue, Mar 06, 2018 at 07:24:00PM -0300, Patrick Davis Naylor Gonzalez wrote:
> Hello Berto
> Indeed, it was a package from Debian Multimedia. I deactivated that
> repository and reinstalled libgstreamer-plugins-bad1.0-0 from Debian
> Stretch. It worked. Thank you very much!

Excellent, I'm closing the bug report then.



--- End Message ---

Reply via email to