Your message dated Tue, 13 Mar 2018 14:31:29 +0200
with message-id <3ff4b1b0-5c13-8181-2b14-0a4718082...@linux.com>
and subject line Package uploaded
has caused the Debian Bug report #892817,
regarding RFS: cenon.app/4.0.6+ds1-1
to be marked as done.

This means that you claim that the problem has been dealt with.
If this is not the case it is now your responsibility to reopen the
Bug report if necessary, and/or fix the problem forthwith.

(NB: If you are a system administrator and have no idea what this
message is talking about, this may indicate a serious mail system
misconfiguration somewhere. Please contact ow...@bugs.debian.org
immediately.)


-- 
892817: https://bugs.debian.org/cgi-bin/bugreport.cgi?bug=892817
Debian Bug Tracking System
Contact ow...@bugs.debian.org with problems
--- Begin Message ---
Package: sponsorship-requests
Severity: normal

Dear mentors,

I am looking for a sponsor for my package "cenon.app".

 * Package name    : cenon.app
   Version         : 4.0.6+ds1-1
   Upstream Author : Cenon GmbH
 * URL             : http://cenon.info
 * License         : CenPL
   Section         : gnustep

It builds these binary packages:

cenon.app  - Vector graphics tool for GNUstep
cenon.app-common - Vector graphics tool for GNUstep (common files)

To access further information about this package, please visit the
following URL:

  https://mentors.debian.net/package/cenon.app

Alternatively, one can download the package with dget using this command:

  dget -x 
https://mentors.debian.net/debian/pool/main/c/cenon.app/cenon.app_4.0.6+ds1-1.dsc

Or access the Git repository at:

  https://salsa.debian.org/gnustep-team/cenon.app

Changes since the last upload:

  [ G├╝rkan Myczko ]
  * Update control, fix my name.

  [ Yavor Doganov ]
  * New upstream release.
    + Fixes compilation warnings with gnustep-gui/0.26 (Closes: #886466).
  * Repackage the upstream tarball to exclude Cenon.xcodeproj due to
    filename with \r (Closes: #885954).
  * debian/watch: Switch to version 4 and new upstream location, add
    repacking options.
  * debian/copyright: Rewrite in copyright format 1.0, add new license
    CenPL and LGPL-2+ for two files that are derived from gnustep-base.
    Update copyright years.  Add Files-Excluded: Cenon.xcodeproj.
  * debian/patches/no-installation-domain.patch:
  * debian/patches/check-return-value.patch:
  * debian/patches/gui-0.24.patch: Remove; applied upstream.
  * debian/patches/invalid-array-syntax.patch: New, fix FTBFS due to
    invalid (for GCC) syntax.
  * debian/patches/clean-target.patch: New, fix building twice in a row
    due to a gnustep-make bug.
  * debian/patches/gcc-warnings.patch: New, fix several warnings.
  * debian/patches/spelling-errors.patch: New, self-explanatory.
  * debian/patches/series: Update.
  * debian/compat: Bump to 11.
  * debian/menu: Delete.
  * debian/control: Run wrap-and-sort -sa.
    (cenon.app-common): New package, split arch-indep files (> 6 MB).
    (Build-Depends): Remove imagemagick.  Bump libgnustep-gui-dev
    requirement to >= 0.26 for NSScreen -backingScaleFactor.  Require
    gnustep-make >= 2.7.0-3 for the optim variable definition.  Bump
    debhelper requirement to match the compat level.
    (Depends): Remove ${gnustep:Depends}; obsolete.  Add -common.
    (Vcs-Git, Vcs-Browser): Switch to salsa.d.o.
    (Standards-Version): Compliant with 4.1.3 as of this release.
  * debian/install: Don't install the .xpm icon.  Explicitly list all
    binaries to be installed in the arch:any package.
  * debian/rules: Delete optim definition.  Enable all hardening.
    (LDFLAGS): Remove, not necessary.
    (d_com): New helper variable, amend d_app accordingly.
    (override_dh_auto_build): Don't generate .xpm icon.  Replace $(MAKE)
    with dh_auto_build, pass dpkg-buildflags.
    (override_dh_clean): Remove Cenon.xpm.
    (override_dh_link): Rename as -indep and adjust recipe for the
    arch:all package.  Don't invoke dh_gnustep; does nothing for apps.
  * debian/Cenon.desktop: Add all supported mime types and %F to Exec key.
  * debian/preinst: Delete, no longer necessary.
  * debian/README.Debian: Amend URLs for upstream documentation and the
    Astrology bundle.

--- End Message ---
--- Begin Message ---
Package sponsored.

Seems like you missed one spelling mistake but if it's benign, so you
might want to fix it in a future release:

I: cenon.app: spelling-error-in-binary
usr/lib/GNUstep/Applications/Cenon.app/Cenon dependant dependent

--- End Message ---

Reply via email to