Your message dated Wed, 4 Apr 2018 15:33:34 -0400
with message-id 
<caaajcma-rma-tscn6qsp-jnzbwfgfnfgc1gdasijien-on9...@mail.gmail.com>
and subject line Re: Bug#894843: gimp: Binary package gimp=2.10.0~RC1-1 depends 
on gimp-data (>= 2.10.0~RC1), but it's not available.
has caused the Debian Bug report #894843,
regarding gimp: Binary package gimp=2.10.0~RC1-1 depends on gimp-data (>= 
2.10.0~RC1), but it's not available.
to be marked as done.

This means that you claim that the problem has been dealt with.
If this is not the case it is now your responsibility to reopen the
Bug report if necessary, and/or fix the problem forthwith.

(NB: If you are a system administrator and have no idea what this
message is talking about, this may indicate a serious mail system
misconfiguration somewhere. Please contact ow...@bugs.debian.org
immediately.)


-- 
894843: https://bugs.debian.org/cgi-bin/bugreport.cgi?bug=894843
Debian Bug Tracking System
Contact ow...@bugs.debian.org with problems
--- Begin Message ---
Package: gimp
Version: 2.8.20-2
Severity: normal

Dear Maintainer,

It seems like the gimp-data package is not built from the 2.10.0~RC1-1
source package, yet it's a dependency of the gimp binary package.

Best Regards
Lénárd Szolnoki

-- System Information:
Debian Release: buster/sid
  APT prefers unstable
  APT policy: (800, 'unstable'), (700, 'testing'), (600, 'stable'), (400, 
'experimental'), (80, 'unstable'), (70, 'testing'), (60, 'stable')
Architecture: amd64 (x86_64)
Foreign Architectures: i386

Kernel: Linux 4.14.0-3-amd64 (SMP w/2 CPU cores)
Locale: LANG=en_US.UTF-8, LC_CTYPE=en_US.UTF-8 (charmap=UTF-8), 
LANGUAGE=en_US:en (charmap=UTF-8)
Shell: /bin/sh linked to /bin/dash
Init: systemd (via /run/systemd/system)
LSM: AppArmor: enabled

Versions of packages gimp depends on:
ii  gimp-data            2.8.20-2
ii  libaa1               1.4p5-44+b1
ii  libatk1.0-0          2.28.1-1
ii  libbabl-0.1-0        0.1.44-1
ii  libbz2-1.0           1.0.6-8.1
ii  libc6                2.27-2
ii  libcairo2            1.15.10-2
ii  libdbus-1-3          1.12.6-2
ii  libdbus-glib-1-2     0.110-2
ii  libexif12            0.6.21-4
ii  libexpat1            2.2.5-3
ii  libfontconfig1       2.12.6-0.1
ii  libfreetype6         2.8.1-2
ii  libgdk-pixbuf2.0-0   2.36.11-2
ii  libgegl-0.3-0        0.3.28-1
ii  libgimp2.0           2.8.20-2
ii  libglib2.0-0         2.56.0-4
ii  libgs9               9.22~dfsg-2
ii  libgtk2.0-0          2.24.32-1
ii  libgudev-1.0-0       232-2
ii  libice6              2:1.0.9-2
ii  libjpeg62-turbo      1:1.5.2-2+b1
ii  libjson-glib-1.0-0   1.4.2-3
ii  liblcms2-2           2.9-1
ii  libmng1              1.0.10+dfsg-3.1+b5
ii  libpango-1.0-0       1.40.14-1
ii  libpangocairo-1.0-0  1.40.14-1
ii  libpangoft2-1.0-0    1.40.14-1
ii  libpng16-16          1.6.34-1
ii  libpoppler-glib8     0.61.1-2
ii  librsvg2-2           2.40.20-2
ii  libsm6               2:1.2.2-1+b3
ii  libtiff5             4.0.9-4
ii  libwmf0.2-7          0.2.8.4-12
ii  libx11-6             2:1.6.5-1
ii  libxcursor1          1:1.1.15-1
ii  libxext6             2:1.3.3-1+b2
ii  libxfixes3           1:5.0.3-1
ii  libxmu6              2:1.1.2-2
ii  libxpm4              1:3.5.12-1
ii  libxt6               1:1.1.5-1
ii  python               2.7.14-4
ii  python-gtk2          2.24.0-5.1+b1
ii  python2.7            2.7.14-7
ii  zlib1g               1:1.2.8.dfsg-5

Versions of packages gimp recommends:
ii  ghostscript  9.22~dfsg-2

Versions of packages gimp suggests:
pn  gimp-data-extras          <none>
pn  gimp-help-en | gimp-help  <none>
ii  gvfs-backends             1.36.0-1
ii  libasound2                1.1.3-5

-- debconf-show failed

--- End Message ---
--- Begin Message ---
On Wed, Apr 4, 2018 at 3:26 PM, Lenard Szolnoki <leni...@gmail.com> wrote:
> It seems like the gimp-data package is not built from the 2.10.0~RC1-1
> source package, yet it's a dependency of the gimp binary package.

There is a temporary issue with the experimental "all" buildd.

https://buildd.debian.org/status/package.php?p=gimp&suite=experimental

I'll go ahead and close this bug since this isn't something the Debian
gimp maintainers can fix. We are aware of the problem and it should be
fixed "soon".

Thanks,
Jeremy Bicha

--- End Message ---

Reply via email to