Your message dated Sat, 7 Apr 2018 01:28:31 -0300
with message-id 
<cabccls2iqzwohu6ya_fbz-8nssn8mpnv5d9kpwgqzwathjm...@mail.gmail.com>
and subject line Re: Bug#890521: mate-panel: Wrong behavior for drawer applet
has caused the Debian Bug report #890521,
regarding mate-panel: Wrong behavior for drawer applet
to be marked as done.

This means that you claim that the problem has been dealt with.
If this is not the case it is now your responsibility to reopen the
Bug report if necessary, and/or fix the problem forthwith.

(NB: If you are a system administrator and have no idea what this
message is talking about, this may indicate a serious mail system
misconfiguration somewhere. Please contact ow...@bugs.debian.org
immediately.)


-- 
890521: https://bugs.debian.org/cgi-bin/bugreport.cgi?bug=890521
Debian Bug Tracking System
Contact ow...@bugs.debian.org with problems
--- Begin Message ---
Package: mate-panel
Version: 1.20.0-1
Severity: normal

Hi,

I reported this issue on Github mate-panel repository [1] some time ago and I'm
placing this bug report because the problem still persist on 1.20.0 as my last
comment of today in that issue.

Someone has reported that on 1.19.4 git master the issue seems fixed and for
that reason I'm reporting the bug here too.

Please let me know anything that I can do to help chase this bug.

Thanks for all.
Ernesto

[1] https://github.com/mate-desktop/mate-panel/issues/556



-- System Information:
Debian Release: buster/sid
  APT prefers unstable
  APT policy: (500, 'unstable'), (1, 'experimental')
Architecture: amd64 (x86_64)
Foreign Architectures: i386

Kernel: Linux 4.14.0-3-amd64 (SMP w/4 CPU cores)
Locale: LANG=es_AR.UTF-8, LC_CTYPE=es_AR.UTF-8 (charmap=UTF-8), 
LANGUAGE=es_AR:es (charmap=UTF-8)
Shell: /bin/sh linked to /bin/dash
Init: systemd (via /run/systemd/system)

Versions of packages mate-panel depends on:
ii  dconf-gsettings-backend [gsettings-backend]  0.26.1-3
ii  libatk1.0-0                                  2.26.1-3
ii  libc6                                        2.26-6
ii  libcairo-gobject2                            1.15.10-1
ii  libcairo2                                    1.15.10-1
ii  libdbus-1-3                                  1.12.4-1
ii  libdbus-glib-1-2                             0.110-2
ii  libdconf1                                    0.26.1-3
ii  libgdk-pixbuf2.0-0                           2.36.11-1
ii  libglib2.0-0                                 2.54.3-2
ii  libgtk-3-0                                   3.22.26-2
ii  libice6                                      2:1.0.9-2
ii  libmate-desktop-2-17                         1.20.0-1
ii  libmate-menu2                                1.20.0-1
ii  libmate-panel-applet-4-1                     1.20.0-1
ii  libmateweather1                              1.20.0-1
ii  libpango-1.0-0                               1.40.14-1
ii  libpangocairo-1.0-0                          1.40.14-1
ii  librsvg2-2                                   2.40.20-2
ii  libsm6                                       2:1.2.2-1+b3
ii  libstartup-notification0                     0.12-5
ii  libwnck-3-0                                  3.24.1-2
ii  libx11-6                                     2:1.6.4-3
ii  libxau6                                      1:1.0.8-1+b2
ii  libxrandr2                                   2:1.5.1-1
ii  mate-desktop                                 1.20.0-1
ii  mate-menus                                   1.20.0-1
ii  mate-panel-common                            1.20.0-1
ii  mate-polkit                                  1.20.0-1
ii  menu-xdg                                     0.5

mate-panel recommends no packages.

mate-panel suggests no packages.

-- no debconf information

--- End Message ---
--- Begin Message ---
Package: mate-panel
Version: 1.20.1-1

--- End Message ---

Reply via email to