Your message dated Tue, 10 Apr 2018 05:52:26 +0000
with message-id <e1f5mcg-0000bf...@fasolo.debian.org>
and subject line Bug#889898: fixed in vte2.91 0.52.1-1
has caused the Debian Bug report #889898,
regarding Remove obsolete /usr/share/vte/termcap-2.91/xterm
to be marked as done.

This means that you claim that the problem has been dealt with.
If this is not the case it is now your responsibility to reopen the
Bug report if necessary, and/or fix the problem forthwith.

(NB: If you are a system administrator and have no idea what this
message is talking about, this may indicate a serious mail system
misconfiguration somewhere. Please contact ow...@bugs.debian.org
immediately.)


-- 
889898: https://bugs.debian.org/cgi-bin/bugreport.cgi?bug=889898
Debian Bug Tracking System
Contact ow...@bugs.debian.org with problems
--- Begin Message ---
Package: libvte-2.91-common
Version: 0.50.2-4

The contents of /usr/share/vte/termcap-2.91/xterm have been unchanged
at least since 0.28 (gtk2), about 6 years ago.

xterm's terminfo description has changed significantly since then.
VTE's behavior has changed a lot (got much closer to xterm).

I don't think anyone locates that file there, no one would search for
any file under that directory.

VTE has defaulted to TERM=xterm-256color for quite some time now, so
apps open the terminal description file "xterm-256color" and not
"xterm", under whichever other directory. And xterm-256color is not
even defined in this file.

I'm quite certain this file isn't used by anyone (if it is, that's a
huge problem), and its contents are heavily obsolete. Its presence
might be misleading though for anyone looking at the package's
contents.

--- End Message ---
--- Begin Message ---
Source: vte2.91
Source-Version: 0.52.1-1

We believe that the bug you reported is fixed in the latest version of
vte2.91, which is due to be installed in the Debian FTP archive.

A summary of the changes between this version and the previous one is
attached.

Thank you for reporting the bug, which will now be closed.  If you
have further comments please address them to 889...@bugs.debian.org,
and the maintainer will reopen the bug report if appropriate.

Debian distribution maintenance software
pp.
Jeremy Bicha <jbi...@debian.org> (supplier of updated vte2.91 package)

(This message was generated automatically at their request; if you
believe that there is a problem with it please contact the archive
administrators by mailing ftpmas...@ftp-master.debian.org)


-----BEGIN PGP SIGNED MESSAGE-----
Hash: SHA512

Format: 1.8
Date: Mon, 09 Apr 2018 18:05:22 -0400
Source: vte2.91
Binary: libvte-2.91-0 libvte-2.91-0-udeb gir1.2-vte-2.91 libvte-2.91-dev 
libvte-2.91-common libvte-2.91-doc
Architecture: source
Version: 0.52.1-1
Distribution: unstable
Urgency: medium
Maintainer: Debian GNOME Maintainers 
<pkg-gnome-maintain...@lists.alioth.debian.org>
Changed-By: Jeremy Bicha <jbi...@debian.org>
Description:
 gir1.2-vte-2.91 - GObject introspection data for the VTE library
 libvte-2.91-0 - Terminal emulator widget for GTK+ 3.0 - runtime files
 libvte-2.91-0-udeb - Terminal emulator widget for GTK+ 3.0 - minimal runtime 
(udeb)
 libvte-2.91-common - Terminal emulator widget for GTK+ 3.0 - common files
 libvte-2.91-dev - Terminal emulator widget for GTK+ 3.0 - development files
 libvte-2.91-doc - Terminal emulator widget for GTK+ 3.0 - documentation
Closes: 889898
Changes:
 vte2.91 (0.52.1-1) unstable; urgency=medium
 .
   * New upstream release
   * Drop obsolete debian/xterm. Thanks Egmont Koblinger! (Closes: #889898)
   * Bump Standards-Version to 4.1.4
Checksums-Sha1:
 35e7fcc7990aef92901995579090bd5590185027 2700 vte2.91_0.52.1-1.dsc
 97e7e2ccc595389fcc5c360253f97aecfce795e0 1011048 vte2.91_0.52.1.orig.tar.xz
 34bc33f84dc8c067359b26be1a46ca8186dec221 19100 vte2.91_0.52.1-1.debian.tar.xz
 48227998ad5ba9eeb9ad85a760f67a3217096d19 17132 
vte2.91_0.52.1-1_source.buildinfo
Checksums-Sha256:
 8090812675d6bcd376fa82efb9d2cf505ba750edc6bb63b81468c75159ba6a40 2700 
vte2.91_0.52.1-1.dsc
 b0fd4c34905adcb77a1c8a2e4fc1677c79f1115aaea49705b9c8976523386ad3 1011048 
vte2.91_0.52.1.orig.tar.xz
 19fd32b17509037cf8bdafb58b1fc282007ce125760c98bb7111924b57a0b63d 19100 
vte2.91_0.52.1-1.debian.tar.xz
 09f04478f67d0a43ddba6125fb9a83a0fffc0f1a30fb5ad54b0fe84e6b6c514f 17132 
vte2.91_0.52.1-1_source.buildinfo
Files:
 ca393acd9ad80016012f7e78cf0b70a1 2700 libs optional vte2.91_0.52.1-1.dsc
 fc3a3deabae371b5d601af9e7c121e28 1011048 libs optional 
vte2.91_0.52.1.orig.tar.xz
 1c60da73a95d4175dfde169eb55ffab8 19100 libs optional 
vte2.91_0.52.1-1.debian.tar.xz
 0d9d112fa92738dcb4bad4cc52b30454 17132 libs optional 
vte2.91_0.52.1-1_source.buildinfo

-----BEGIN PGP SIGNATURE-----

iQIzBAEBCgAdFiEETQvhLw5HdtiqzpaW5mx3Wuv+bH0FAlrL49UACgkQ5mx3Wuv+
bH1QixAA3WZ3kmQ4Ga8YsY+BQOut3VE4HO2OAt+bNiUqzbh1dY2SV2a8CVXWuO1V
ZTMs3xysYPzMPY90S5Aw2GijNQsqAhe6G2/qLg0Ji6MuNvVn/TD6Cb1rxZidHcn5
y1ECLUYhkR+7WmZ35RreJQFhYwPfd6oyySZrvUlrX01prGyfRd0EGPLxl4GyZMtQ
EmTX4U3x+RtkI07iOmsA6FxL1/1ICqKIjcuP4yk4KtrN2rvDel8Eu4Oevy2AsaLt
qTTMaTz4vLRtPB8mQFP1XRoImbTb/Uc9bTZM1TSCe94MhVQeoNlrwSZ8tMX9lcTe
74w5R+lDlgiUIbRvhrus+quKCQWSGWbCMmUKHikpswlC+pvJASKw5IA2Y90dycEs
8bLP9S1xoyz8cKBj19XFpRCDrgooKQrq4ETpYdmU3XYaasp6zQEOwMVUAhe3spm0
X7y5kxe6Psv3jcaxOWtc0WM4gO6icYKvoTwB1gsMudSujxgdnlwhZ5EApkps31LZ
TBMD4/Kt14rw+UNDu3BsjTsSQsZqYitffAco9uovHlUxODMbdWIV5jZzadcBMNB1
9VU1RvWi6pgCwOI+uPqcodujsYbm90cJueWoSxcCaiBb+/pklGeEBtPMTBvb9Gga
rdP4+Jd/71YwhKk44JieyfHHzVPVFZUuUxu+RXErsb3hu/bKaws=
=gPYx
-----END PGP SIGNATURE-----

--- End Message ---

Reply via email to