Your message dated Tue, 10 Apr 2018 20:30:43 +0200
with message-id 
<cafx5sbxhysxb36uf1rxbhmmt1vncfwku5ry_sn8uzf+kgxt...@mail.gmail.com>
and subject line NEWS entry fixed already
has caused the Debian Bug report #820997,
regarding samba: Samba 4.2 requires config change for Active Directory DC
to be marked as done.

This means that you claim that the problem has been dealt with.
If this is not the case it is now your responsibility to reopen the
Bug report if necessary, and/or fix the problem forthwith.

(NB: If you are a system administrator and have no idea what this
message is talking about, this may indicate a serious mail system
misconfiguration somewhere. Please contact ow...@bugs.debian.org
immediately.)


-- 
820997: https://bugs.debian.org/cgi-bin/bugreport.cgi?bug=820997
Debian Bug Tracking System
Contact ow...@bugs.debian.org with problems
--- Begin Message ---
Package: samba
Version: 2:4.2.10+dfsg-0+deb8u1
Severity: important

Dear Maintainer,

This is a followup to my mail:
https://lists.debian.org/debian-security/2016/04/msg00061.html

Essentially, smb.conf needs a change *and* the winbind package is now
*required* for running a Samba4 AD DC, else the DC will fail to run
correctly.

I suspect a NEWS entry will be sufficient to warn people about this.

Best regards,
Chris

-- System Information:
Debian Release: 8.4
  APT prefers stable-updates
  APT policy: (500, 'stable-updates'), (500, 'stable')
Architecture: amd64 (x86_64)
Foreign Architectures: i386

Kernel: Linux 3.16.0-4-amd64 (SMP w/4 CPU cores)
Locale: LANG=en_GB.UTF-8, LC_CTYPE=en_GB.UTF-8 (charmap=UTF-8)
Shell: /bin/sh linked to /bin/dash
Init: systemd (via /run/systemd/system)

Versions of packages samba depends on:
ii  adduser                              3.113+nmu3
ii  dpkg                                 1.17.26
ii  libacl1                              2.2.52-2
ii  libattr1                             1:2.4.47-2
ii  libbsd0                              0.7.0-2
ii  libc6                                2.19-18+deb8u4
ii  libcups2                             1.7.5-11+deb8u1
ii  libhdb9-heimdal [heimdal-hdb-api-8]  1.6~rc2+dfsg-9
ii  libldap-2.4-2                        2.4.40+dfsg-1+deb8u2
ii  libldb1                              2:1.1.20-0+deb8u1
ii  libpam-modules                       1.1.8-3.1+deb8u1+b1
ii  libpam-runtime                       1.1.8-3.1+deb8u1
ii  libpopt0                             1.16-10
ii  libpython2.7                         2.7.9-2
ii  libtalloc2                           2.1.2-0+deb8u1
ii  libtdb1                              1.3.6-0+deb8u1
ii  libtevent0                           0.9.25-0+deb8u1
ii  libwbclient0                         2:4.2.10+dfsg-0+deb8u1
ii  lsb-base                             4.1+Debian13+nmu1
ii  multiarch-support                    2.19-18+deb8u4
ii  procps                               2:3.3.9-9
ii  python                               2.7.9-1
ii  python-dnspython                     1.12.0-1
ii  python-ntdb                          1.0-5
ii  python-samba                         2:4.2.10+dfsg-0+deb8u1
pn  python2.7:any                        <none>
ii  samba-common                         2:4.2.10+dfsg-0+deb8u1
ii  samba-common-bin                     2:4.2.10+dfsg-0+deb8u1
ii  samba-dsdb-modules                   2:4.2.10+dfsg-0+deb8u1
ii  samba-libs                           2:4.2.10+dfsg-0+deb8u1
ii  tdb-tools                            1.3.6-0+deb8u1
ii  update-inetd                         4.43

Versions of packages samba recommends:
ii  attr               1:2.4.47-2
ii  logrotate          3.8.7-1+b1
ii  samba-vfs-modules  2:4.2.10+dfsg-0+deb8u1

Versions of packages samba suggests:
ii  bind9          1:9.9.5.dfsg-9+deb8u6
ii  bind9utils     1:9.9.5.dfsg-9+deb8u6
pn  ctdb           <none>
ii  ldb-tools      2:1.1.20-0+deb8u1
ii  ntp            1:4.2.6.p5+dfsg-7+deb8u1
pn  smbldap-tools  <none>
ii  winbind        2:4.2.10+dfsg-0+deb8u1

-- Configuration Files:
/etc/logrotate.d/samba changed [not included]

-- no debconf information

-- 
Chris Boot

Tiger Computing Ltd
ISO27001:2013 Certified

Tel: 01600 483 484
Web: https://www.tiger-computing.co.uk

Registered in England. Company number: 3389961
Registered address: Wyastone Business Park,
 Wyastone Leys, Monmouth, NP25 3SR

--- End Message ---
--- Begin Message ---
Version: 2:4.2.10+dfsg-0+deb8u3

Hello,

I'm closing this bug, as the NEWS entry was fixed by:
https://salsa.debian.org/samba-team/samba/commit/bf0fb5385c0d454974a3e5749e4304460a1faa7d

and the windbind/winbindd replace is not needed.

The winbind package requirement may have change.

Regards
-- 
Mathieu Parent

--- End Message ---

Reply via email to