Your message dated Thu, 12 Apr 2018 00:15:12 +0100
with message-id <20180411231512.ga27...@espresso.pseudorandom.co.uk>
and subject line Re: Bug#697111: gnome-power-manager: is "Depends: consolekit" 
still needed in control.in?
has caused the Debian Bug report #697111,
regarding gnome-power-manager: is "Depends: consolekit" still needed in 
control.in?
to be marked as done.

This means that you claim that the problem has been dealt with.
If this is not the case it is now your responsibility to reopen the
Bug report if necessary, and/or fix the problem forthwith.

(NB: If you are a system administrator and have no idea what this
message is talking about, this may indicate a serious mail system
misconfiguration somewhere. Please contact ow...@bugs.debian.org
immediately.)


-- 
697111: https://bugs.debian.org/cgi-bin/bugreport.cgi?bug=697111
Debian Bug Tracking System
Contact ow...@bugs.debian.org with problems
--- Begin Message ---
Package: gnome-power-manager
Version: 3.6.0-1
Severity: minor

Hi,

Looking at the 3.6.0 sources, I don't see any reason for that.
Then removing ConsoleKit will be easier. ;-)

Regards,
Patrice



-- System Information:
Debian Release: 7.0
  APT prefers unstable
  APT policy: (500, 'unstable'), (1, 'experimental')
Architecture: amd64 (x86_64)
Foreign Architectures: i386

Kernel: Linux 3.7-trunk-amd64 (SMP w/4 CPU cores)
Locale: LANG=fr_FR.utf8, LC_CTYPE=fr_FR.utf8 (charmap=UTF-8)
Shell: /bin/sh linked to /bin/dash

Versions of packages gnome-power-manager depends on:
pn  consolekit                                   <none>
ii  dbus-x11                                     1.6.8-1
ii  dconf-gsettings-backend [gsettings-backend]  0.14.0-1
ii  dpkg                                         1.16.9
ii  gnome-settings-daemon                        3.6.1-1
ii  libc6                                        2.16-0experimental1
ii  libcairo2                                    1.12.6-1
ii  libglib2.0-0                                 2.34.3-1
ii  libgtk-3-0                                   3.6.1-1
ii  libpango1.0-0                                1.30.1-1
ii  libupower-glib1                              0.9.17-1
ii  notification-daemon                          0.7.6-1
ii  upower                                       0.9.17-1

gnome-power-manager recommends no packages.

Versions of packages gnome-power-manager suggests:
ii  policykit-1  0.105-3

-- no debconf information

--- End Message ---
--- Begin Message ---
Version: 3.8.2-1

On Tue, 01 Jan 2013 at 16:35:30 +0100, Patrice Duroux wrote:
> Looking at the 3.6.0 sources, I don't see any reason for
> [consolekit].

This was fixed a few months later:

gnome-power-manager (3.8.2-1) unstable; urgency=low

  [ Loïc Minier ]
  * Drop consolekit Depends; GPM doesn't use it anymore.
...
 -- Michael Biebl <bi...@debian.org>  Sun, 09 Jun 2013 02:29:14 +0200

Regards,
    smcv

--- End Message ---

Reply via email to