Your message dated Sun, 15 Apr 2018 15:47:34 +0000
with message-id <e1f7jsm-0001b4...@fasolo.debian.org>
and subject line Bug#895433: Removed package(s) from unstable
has caused the Debian Bug report #892400,
regarding linux-grsec: build-depends on GCC 6
to be marked as done.

This means that you claim that the problem has been dealt with.
If this is not the case it is now your responsibility to reopen the
Bug report if necessary, and/or fix the problem forthwith.

(NB: If you are a system administrator and have no idea what this
message is talking about, this may indicate a serious mail system
misconfiguration somewhere. Please contact ow...@bugs.debian.org
immediately.)


-- 
892400: https://bugs.debian.org/cgi-bin/bugreport.cgi?bug=892400
Debian Bug Tracking System
Contact ow...@bugs.debian.org with problems
--- Begin Message ---
Source: linux-grsec
Severity: serious
Tags: sid buster
User: debian-...@lists.debian.org
Usertags: gcc-6-rm

Hi,

linux-grsec build-depends on GCC 6. We now have GCC 7 (default) and
GCC 8 in the archive, so please make your package build with a newer
compiler (preferably the default one) again, since we'd like to
remove GCC 6 from testing before the buster release.

Cheers, Emilio 

--- End Message ---
--- Begin Message ---
Version: 4.9.65-2+grsecunoff1+rm

Dear submitter,

as the package linux-grsec has just been removed from the Debian archive
unstable we hereby close the associated bug reports.  We are sorry
that we couldn't deal with your issue properly.

For details on the removal, please see https://bugs.debian.org/895433

The version of this package that was in Debian prior to this removal
can still be found using http://snapshot.debian.org/.

This message was generated automatically; if you believe that there is
a problem with it please contact the archive administrators by mailing
ftpmas...@ftp-master.debian.org.

Debian distribution maintenance software
pp.
Scott Kitterman (the ftpmaster behind the curtain)

--- End Message ---

Reply via email to