Your message dated Mon, 16 Apr 2018 15:23:09 +0300
with message-id <20180416122309.f3nndeck5tqfazv7@perseus.local>
and subject line Re: Bug#773678: webkit2gtk-4.0: deeply nested calls explosion 
issue
has caused the Debian Bug report #773678,
regarding webkit2gtk-4.0: deeply nested calls explosion issue
to be marked as done.

This means that you claim that the problem has been dealt with.
If this is not the case it is now your responsibility to reopen the
Bug report if necessary, and/or fix the problem forthwith.

(NB: If you are a system administrator and have no idea what this
message is talking about, this may indicate a serious mail system
misconfiguration somewhere. Please contact ow...@bugs.debian.org
immediately.)


-- 
773678: https://bugs.debian.org/cgi-bin/bugreport.cgi?bug=773678
Debian Bug Tracking System
Contact ow...@bugs.debian.org with problems
--- Begin Message ---
Package: libwebkit2gtk-4.0-37
Version: 2.6.2+dfsg1-3
Severity: normal
File: webkit2gtk-4.0

Dear Maintainer,

the bug reported at https://bugs.webkit.org/show_bug.cgi?id=139847
looks severe to me, and is reproducible easily from withing epiphany,
for example.
I bring it here because it might be worth applying the future patch
when it becomes available upstream.

Regards,
Jérémy.




-- System Information:
Debian Release: 8.0
  APT prefers unstable
  APT policy: (670, 'unstable'), (650, 'testing'), (590, 'experimental')
Architecture: amd64 (x86_64)

Kernel: Linux 3.16.0-4-amd64 (SMP w/4 CPU cores)
Locale: LANG=fr_FR.utf8, LC_CTYPE=fr_FR.utf8 (charmap=UTF-8)
Shell: /bin/sh linked to /bin/dash
Init: systemd (via /run/systemd/system)

Versions of packages libwebkit2gtk-4.0-37:amd64 depends on:
ii  libatk1.0-0                     2.14.0-1
ii  libc6                           2.19-13
ii  libcairo2                       1.14.0-2.1
ii  libenchant1c2a                  1.6.0-10.1
ii  libfontconfig1                  2.11.0-6.3
ii  libfreetype6                    2.5.2-2
ii  libgcc1                         1:4.9.2-9
ii  libgdk-pixbuf2.0-0              2.31.1-2+b1
ii  libgl1-mesa-glx [libgl1]        10.3.2-1
ii  libglib2.0-0                    2.42.1-1
ii  libgstreamer-plugins-base1.0-0  1.4.4-2
ii  libgstreamer1.0-0               1.4.4-2
ii  libgtk-3-0                      3.14.5-1
ii  libgtk2.0-0                     2.24.25-1
ii  libharfbuzz-icu0                0.9.35-2
ii  libharfbuzz0b                   0.9.35-2
ii  libicu52                        52.1-6
ii  libjavascriptcoregtk-4.0-18     2.6.2+dfsg1-3
ii  libjpeg62-turbo                 1:1.3.1-11
ii  libpango-1.0-0                  1.36.8-3
ii  libpng12-0                      1.2.50-2+b2
ii  libsecret-1-0                   0.18-1+b1
ii  libsoup2.4-1                    2.48.0-1
ii  libsqlite3-0                    3.8.7.2-1
ii  libstdc++6                      4.9.2-9
ii  libwebp5                        0.4.1-1.2+b2
ii  libx11-6                        2:1.6.2-3
ii  libxcomposite1                  1:0.4.4-1
ii  libxdamage1                     1:1.1.4-2+b1
ii  libxml2                         2.9.2+dfsg1-1+b1
ii  libxslt1.1                      1.1.28-2+b2
ii  multiarch-support               2.19-13
ii  zlib1g                          1:1.2.8.dfsg-2+b1

Versions of packages libwebkit2gtk-4.0-37:amd64 recommends:
ii  gstreamer1.0-plugins-base  1.4.4-2
ii  gstreamer1.0-plugins-good  1.4.4-2

libwebkit2gtk-4.0-37:amd64 suggests no packages.

-- no debconf information

--- End Message ---
--- Begin Message ---
On Sun, Dec 21, 2014 at 10:54:28PM +0100, Jérémy Lal wrote:
> Package: libwebkit2gtk-4.0-37
> Version: 2.6.2+dfsg1-3

This was fixed in 2.17.3, closing bug

Berto

--- End Message ---

Reply via email to