Your message dated Mon, 16 Apr 2018 15:27:15 +0100
with message-id <2abf1bf7ba515e46d72c1acc33637e6533001967.ca...@decadent.org.uk>
and subject line Re: Bug#895819: [qnapomv.maxwellpreston.com] 
linux-headers-4.15.0-0.bpo.2-amd64: header package depends on version of 
linux-compiler-gcc-6-x86 not available in stretch backports
has caused the Debian Bug report #895819,
regarding [qnapomv.maxwellpreston.com] linux-headers-4.15.0-0.bpo.2-amd64: 
header package depends on version of linux-compiler-gcc-6-x86 not available in 
stretch backports
to be marked as done.

This means that you claim that the problem has been dealt with.
If this is not the case it is now your responsibility to reopen the
Bug report if necessary, and/or fix the problem forthwith.

(NB: If you are a system administrator and have no idea what this
message is talking about, this may indicate a serious mail system
misconfiguration somewhere. Please contact ow...@bugs.debian.org
immediately.)


-- 
895819: https://bugs.debian.org/cgi-bin/bugreport.cgi?bug=895819
Debian Bug Tracking System
Contact ow...@bugs.debian.org with problems
--- Begin Message ---
Package: linux-headers-4.15.0-0.bpo.2-amd64
Version: 4.15.11-1~bpo9+1
Severity: normal

Dear Maintainer,

*** Reporter, please consider answering these questions, where appropriate ***

   * What led up to the situation?
   * What exactly did you do (or not do) that was effective (or
     ineffective)?
   * What was the outcome of this action?
   * What outcome did you expect instead?

*** End of the template - remove these template lines ***


-- System Information:
Debian Release: 9.4
  APT prefers stable-updates
  APT policy: (500, 'stable-updates'), (500, 'stable')
Architecture: amd64 (x86_64)

Kernel: Linux 4.14.0-0.bpo.3-amd64 (SMP w/2 CPU cores)
Locale: LANG=en_US.UTF-8, LC_CTYPE=en_US.UTF-8 (charmap=UTF-8), 
LANGUAGE=en_US.UTF-8 (charmap=UTF-8)
Shell: /bin/sh linked to /bin/dash
Init: systemd (via /run/systemd/system)

Versions of packages linux-headers-4.15.0-0.bpo.2-amd64 depends on:
pn  linux-compiler-gcc-6-x86             <none>
pn  linux-headers-4.15.0-0.bpo.2-common  <none>
pn  linux-kbuild-4.15                    <none>

linux-headers-4.15.0-0.bpo.2-amd64 recommends no packages.

linux-headers-4.15.0-0.bpo.2-amd64 suggests no packages.

Depends: linux-compiler-gcc-6-x86 (>= 4.14.17-1~) but 4.9.82-1+deb9u3 is to be 
installed because the newer version is not available in stretch backports or 
the control dependencies weren't updated from the buster package

--- End Message ---
--- Begin Message ---
The dependencies are all there.  You need to use:

# apt-get install -t stretch-backports linux-headers-4.15.0-0.bpo.2-amd64

Ben.

-- 
Ben Hutchings
Kids!  Bringing about Armageddon can be dangerous.  Do not attempt it
in your own home. - Terry Pratchett and Neil Gaiman, `Good Omens'

Attachment: signature.asc
Description: This is a digitally signed message part


--- End Message ---

Reply via email to