Your message dated Thu, 17 May 2018 16:22:49 +0000
with message-id <e1fjlg1-000dfw...@fasolo.debian.org>
and subject line Bug#868653: fixed in zfs-linux 0.7.9-0.1
has caused the Debian Bug report #868653,
regarding zfsutils-linux: Unnecessary conflict with zutils
to be marked as done.

This means that you claim that the problem has been dealt with.
If this is not the case it is now your responsibility to reopen the
Bug report if necessary, and/or fix the problem forthwith.

(NB: If you are a system administrator and have no idea what this
message is talking about, this may indicate a serious mail system
misconfiguration somewhere. Please contact ow...@bugs.debian.org
immediately.)


-- 
868653: https://bugs.debian.org/cgi-bin/bugreport.cgi?bug=868653
Debian Bug Tracking System
Contact ow...@bugs.debian.org with problems
--- Begin Message ---
Package: zfsutils-linux
Version: 0.6.5.9-5
Severity: normal

Dear Maintainer,

it seems there is an unnecessary conflict with zutils package that
provides utilities to transparently deal with compressed files.

It propably should not have a conflict against that package.


# apt-get install zfsutils-linux zutils
Reading package lists... Done
Building dependency tree
Reading state information... Done
zutils is already the newest version (1.5-5+b1).
Some packages could not be installed. This may mean that you have
requested an impossible situation or if you are using the unstable
distribution that some required packages have not yet been created
or been moved out of Incoming.
The following information may help to resolve the situation:

The following packages have unmet dependencies:
 zfsutils-linux : Conflicts: zutils but 1.5-5+b1 is to be installed
 zutils : Conflicts: zfsutils
E: Unable to correct problems, you have held broken packages.

--- End Message ---
--- Begin Message ---
Source: zfs-linux
Source-Version: 0.7.9-0.1

We believe that the bug you reported is fixed in the latest version of
zfs-linux, which is due to be installed in the Debian FTP archive.

A summary of the changes between this version and the previous one is
attached.

Thank you for reporting the bug, which will now be closed.  If you
have further comments please address them to 868...@bugs.debian.org,
and the maintainer will reopen the bug report if appropriate.

Debian distribution maintenance software
pp.
Felix Geyer <fge...@debian.org> (supplier of updated zfs-linux package)

(This message was generated automatically at their request; if you
believe that there is a problem with it please contact the archive
administrators by mailing ftpmas...@ftp-master.debian.org)


-----BEGIN PGP SIGNED MESSAGE-----
Hash: SHA512

Format: 1.8
Date: Wed, 16 May 2018 17:40:00 +0200
Source: zfs-linux
Binary: libnvpair1linux libuutil1linux libzfslinux-dev libzfs2linux 
libzpool2linux zfs-dkms zfs-initramfs zfs-dracut zfsutils-linux zfs-zed 
zfs-test zfs-dbg
Architecture: source
Version: 0.7.9-0.1
Distribution: unstable
Urgency: medium
Maintainer: Debian ZFS on Linux maintainers 
<pkg-zfsonlinux-de...@lists.alioth.debian.org>
Changed-By: Felix Geyer <fge...@debian.org>
Description:
 libnvpair1linux - Solaris name-value library for Linux
 libuutil1linux - Solaris userland utility library for Linux
 libzfs2linux - OpenZFS filesystem library for Linux
 libzfslinux-dev - OpenZFS filesystem development files for Linux
 libzpool2linux - OpenZFS pool library for Linux
 zfs-dbg    - Debugging symbols for OpenZFS userland libraries and tools
 zfs-dkms   - OpenZFS filesystem kernel modules for Linux
 zfs-dracut - OpenZFS root filesystem capabilities for Linux - dracut
 zfs-initramfs - OpenZFS root filesystem capabilities for Linux - initramfs
 zfs-test   - OpenZFS test infrastructure an support scripts
 zfs-zed    - OpenZFS Event Daemon
 zfsutils-linux - command-line tools to manage OpenZFS filesystems
Closes: 868653 893578 897568
Changes:
 zfs-linux (0.7.9-0.1) unstable; urgency=medium
 .
   [ Felix Geyer ]
   * Non-maintainer upload
   * New upstream release (Closes: #893578)
     - Add compatibility with linux 4.16 (Closes: #897568)
   * Bump supported linux version to 4.16
   * Install enum-extract.pl to zfs-dkms package
 .
   [ Aron Xu ]
   * Move more zfs test tools to zfs-test package (Closes: #868653)
Checksums-Sha1:
 ce9475d322d42d4b38f8420dd2ef2a3d47c0c93c 2968 zfs-linux_0.7.9-0.1.dsc
 f5952f62e0efb2ffb4113fe10d96315746452f4e 6548649 zfs-linux_0.7.9.orig.tar.gz
 4a57b55aba55a89f56cbfda1e6c9e05cb307fd32 42744 
zfs-linux_0.7.9-0.1.debian.tar.xz
Checksums-Sha256:
 09b557069e681a39f14c2644de91581698aa059e8852f885fb8d4168277b812e 2968 
zfs-linux_0.7.9-0.1.dsc
 f50ca2441c6abde4fe6b9f54d5583a45813031d6bb72b0011b00fc2683cd9f7a 6548649 
zfs-linux_0.7.9.orig.tar.gz
 a523ae948bbabe9cadd94656c79ee609426738cbdb9a6420edf8280afc3275dd 42744 
zfs-linux_0.7.9-0.1.debian.tar.xz
Files:
 e2519b84981d8e9a78057253d879ff5d 2968 contrib/kernel optional 
zfs-linux_0.7.9-0.1.dsc
 3c0852807f90061d4902464ab9b25c0e 6548649 contrib/kernel optional 
zfs-linux_0.7.9.orig.tar.gz
 3599b9f0cfc79de212853c651f203211 42744 contrib/kernel optional 
zfs-linux_0.7.9-0.1.debian.tar.xz

-----BEGIN PGP SIGNATURE-----

iQIzBAEBCgAdFiEEFkxwUS95KUdnZKtW/iLG/YMTXUUFAlr8VYoACgkQ/iLG/YMT
XUWJDBAAuzOONgdMjVsGYJiYLOEauCMw2glHe+VdLRMsQxTtn2XsPkK1DPCGJI20
Hj3ZZnnVsMRSn5ZMJyDyjmXGyOKMds46jMyU8kLrRZXtJ1Zv2az36PflMt47haA0
N2A//52pvozmwIPcGuySg/CHIuGe2OftHF2G/Gc4+DAWKydUldzj7V1zX+sejXsb
0mqJ3iSNIRNuy01wC7IlU79Fv9wG8GVXFmqsXLOG02B5iDkQoAVAeEAWPDBCOTG6
0j5R50EC9OKdck2lj/zYYhTxzbW9x0EiRQsRo/k3dQ/FS2MdWpGmbaHHYQuIMD6M
k2vv44Iv0E5TbQEplYeYazXzYz02+CH4pKpOEGnFHb+NP+UqG4AGBvuxYc2/G34s
xjNA72o6eRJ1nLy13RMgx061BQYBDzu3KVpF9FbJAm21cgXKgMbr1y3nAJR5DMb4
2Q5TYjWNV32FHJyVxRU6FdndVFknXXwGzPAC7JE6MNSEzREvk1IM/yCOf3hJZ/VY
Fwrmho3Jh8GPioayBi9SyA2fyU5kSSRq3zWtVuTGGlaMjlvjWaUxT0bfEFJ8t5jw
2y7fc0cBET6pnJqKdazNw4Qb1vyCyxirCVgxzmh/7X5MZ4lOo3TCVuuiVEZvJyOU
cIv+/QhM+wtK7SGYdzKRw5gH5e/v7qCihoK2BwYjqrZ+KHX8s6g=
=DGci
-----END PGP SIGNATURE-----

--- End Message ---

Reply via email to