Your message dated Wed, 11 Jul 2018 03:30:51 -0400
with message-id 
<CANTw=moqef-gv_zv7r8scht8qg+nj9cycknr1ikzugrhzbf...@mail.gmail.com>
and subject line Re: steam: Clicking desktop icon steam fails to launch
has caused the Debian Bug report #886904,
regarding steam: Clicking desktop icon steam fails to launch with error 
libkdeinit5_steam: cannot open shared object file: No such file or directory
to be marked as done.

This means that you claim that the problem has been dealt with.
If this is not the case it is now your responsibility to reopen the
Bug report if necessary, and/or fix the problem forthwith.

(NB: If you are a system administrator and have no idea what this
message is talking about, this may indicate a serious mail system
misconfiguration somewhere. Please contact ow...@bugs.debian.org
immediately.)


-- 
886904: https://bugs.debian.org/cgi-bin/bugreport.cgi?bug=886904
Debian Bug Tracking System
Contact ow...@bugs.debian.org with problems
--- Begin Message ---
Package: steam
Version: 1.0.0.54-3
Severity: normal

Dear Maintainer,

*** Reporter, please consider answering these questions, where appropriate ***

   * What led up to the situation?

     Clicking on the generated desktop Steam Icon

   * What exactly did you do (or not do) that was effective (or
     ineffective)?

     Launching from steam itself works. launching via "steam 
steam://rungameid/#########" fails.

   * What was the outcome of this action?

     Game works on Internal steam play but desktop icon fails.

   * What outcome did you expect instead?

     It to Work.



-- System Information:
Debian Release: buster/sid
  APT prefers unstable
  APT policy: (500, 'unstable')
Architecture: amd64 (x86_64)
Foreign Architectures: i386

Kernel: Linux 4.14.0-3-amd64 (SMP w/16 CPU cores)
Locale: LANG=en_CA.UTF-8, LC_CTYPE=en_CA.UTF-8 (charmap=UTF-8), 
LANGUAGE=en_CA:en (charmap=UTF-8)
Shell: /bin/sh linked to /bin/dash
Init: systemd (via /run/systemd/system)
LSM: AppArmor: enabled

Versions of packages steam depends on:
ii  debconf [debconf-2.0]            1.5.65
ii  libc6                            2.26-2
ii  libgl1-mesa-dri                  17.3.1-1
ii  libgl1-mesa-glx                  17.3.1-1
ii  libgpg-error0                    1.27-5
ii  libstdc++6                       7.2.0-19
ii  libtxc-dxtn-s2tc [libtxc-dxtn0]  1.0+git20151227-2
ii  libudev1                         236-2
ii  libx11-6                         2:1.6.4-3
ii  libxinerama1                     2:1.1.3-1+b3
ii  xz-utils                         5.2.2-1.3

Versions of packages steam recommends:
ii  fonts-liberation                      1:1.07.4-5
ii  gnome-terminal [x-terminal-emulator]  3.26.2-2
ii  konsole [x-terminal-emulator]         4:17.08.3-1
ii  libxss1                               1:1.2.2-1+b2
ii  mate-terminal [x-terminal-emulator]   1.18.2-1
ii  mlterm-tiny [x-terminal-emulator]     3.8.4-1
ii  xfce4-terminal [x-terminal-emulator]  0.8.6-1
ii  xterm [x-terminal-emulator]           331-1
ii  zenity                                3.26.0-2

Versions of packages steam suggests:
ii  steam-devices  1.0.0.54-3

-- debconf information:
* steam/question: I AGREE
  steam/purge:
* steam/license:

--- End Message ---
--- Begin Message ---
On Sat, Feb 17, 2018 at 5:00 PM, Michael Gilbert wrote:
> So, can you do some more debugging and provide more info?

With no feedback for 6 months, I assume this has been figured out.

Best wishes,
Mike

--- End Message ---

Reply via email to