Your message dated Sat, 11 Aug 2018 22:14:59 +0200
with message-id <20180811201459.npsu5hkxy47ej...@percival.namespace.at>
and subject line Re: #751993: multipath-tools: multipath -l segfaults (and 
multipath not working)
has caused the Debian Bug report #751993,
regarding multipath-tools: multipath -l segfaults (and multipath not working)
to be marked as done.

This means that you claim that the problem has been dealt with.
If this is not the case it is now your responsibility to reopen the
Bug report if necessary, and/or fix the problem forthwith.

(NB: If you are a system administrator and have no idea what this
message is talking about, this may indicate a serious mail system
misconfiguration somewhere. Please contact ow...@bugs.debian.org
immediately.)


-- 
751993: https://bugs.debian.org/cgi-bin/bugreport.cgi?bug=751993
Debian Bug Tracking System
Contact ow...@bugs.debian.org with problems
--- Begin Message ---
Package: multipath-tools
Version: 0.5.0-1
Severity: grave
Justification: renders package unusable

Dear Maintainer,

multipath doesn't work on my Debian Jessie installation (2 servers, same 
configuration with QLogic ISP2432 cards).
multipath -l simply segfaults, the /dev/mapper devices are not created at boot 
time.

Please note also that package multipath-tools 0.4.9+git0.4dfdaf2b-7 is working.

-- Package-specific info:
Contents of /etc/multipath.conf:
defaults {
        user_friendly_names     yes
}
blacklist {
        devnode "^(ram|raw|loop|fd|md|dm-|sr|scd|st)[0-9]*"
        devnode "^hd[a-z][[0-9]*]"
        devnode "^cciss!c[0-9]d[0-9]*[p[0-9]*]"
        device {
                vendor "(DEC|SEAGATE|LSILOGIC|HP|MATSHITA).*"
        }
}
devices  {
        device {
                vendor                  "DGC  "
                product                 "*"
                path_grouping_policy    failover
                path_checker            emc_clariion
                features                "1 queue_if_no_path"
                no_path_retry           300
                hardware_handler        "1 emc"
                path_selector           "round-robin 0"
                failback                immediate
        }
}
multipaths {
        multipath {
                wwid            360060160d31122002e1f75c81666e211
                alias           home
        }
        multipath {
                wwid            360060160d311220074bf1569f6c2e211
                alias           server6_pfs1
        }
        multipath {
                wwid            360060160d31122005ebde873003fe211
                alias           aa_data
        }
}


-- System Information:
Debian Release: jessie/sid
  APT prefers testing
  APT policy: (500, 'testing'), (500, 'stable')
Architecture: amd64 (x86_64)

Kernel: Linux 3.14-1-amd64 (SMP w/32 CPU cores)
Locale: LANG=en_US.UTF-8, LC_CTYPE=en_US.UTF-8 (charmap=UTF-8)
Shell: /bin/sh linked to /bin/dash

Versions of packages multipath-tools depends on:
ii  initscripts         2.88dsf-53.2
ii  kpartx              0.5.0-1
ii  libaio1             0.3.109-4
ii  libc6               2.19-1
ii  libdevmapper1.02.1  2:1.02.85-2
ii  libgcc1             1:4.9.0-6
ii  libreadline6        6.3-6
ii  libudev1            204-8
ii  lsb-base            4.1+Debian13
ii  udev                204-8

multipath-tools recommends no packages.

Versions of packages multipath-tools suggests:
pn  multipath-tools-boot  <none>

-- no debconf information

--- End Message ---
--- Begin Message ---
No updates can be made to jessie anymore, so I'm closing this.

Thanks,
Chris

--- End Message ---

Reply via email to