Processing commands for cont...@bugs.debian.org:

> close 903509 0.27.4+dfsg.1-0.1
Bug #903509 [src:libgit2] libgit2: CVE-2018-10887: integer overflow leads to 
out-of-bounds read in git_delta_apply, allowing to read before base array
Marked as fixed in versions libgit2/0.27.4+dfsg.1-0.1.
Bug #903509 [src:libgit2] libgit2: CVE-2018-10887: integer overflow leads to 
out-of-bounds read in git_delta_apply, allowing to read before base array
Marked Bug as done
> close 903508 0.27.4+dfsg.1-0.1
Bug #903508 [src:libgit2] libgit2: CVE-2018-10888: an improper input validation 
leads to an out-of-bound read in git_delta_apply, allowing to read beyond delta 
limits
Marked as fixed in versions libgit2/0.27.4+dfsg.1-0.1.
Bug #903508 [src:libgit2] libgit2: CVE-2018-10888: an improper input validation 
leads to an out-of-bound read in git_delta_apply, allowing to read beyond delta 
limits
Marked Bug as done
> thanks
Stopping processing here.

Please contact me if you need assistance.
-- 
903508: https://bugs.debian.org/cgi-bin/bugreport.cgi?bug=903508
903509: https://bugs.debian.org/cgi-bin/bugreport.cgi?bug=903509
Debian Bug Tracking System
Contact ow...@bugs.debian.org with problems

Reply via email to