Your message dated Thu, 15 Aug 2019 17:05:03 +0000
with message-id <e1hyjbp-000f5d...@fasolo.debian.org>
and subject line Bug#934717: fixed in xterm 348-2
has caused the Debian Bug report #934717,
regarding xterm: fullscreen:never resource causes "xterm: Unrecognized keyword: 
never" warning
to be marked as done.

This means that you claim that the problem has been dealt with.
If this is not the case it is now your responsibility to reopen the
Bug report if necessary, and/or fix the problem forthwith.

(NB: If you are a system administrator and have no idea what this
message is talking about, this may indicate a serious mail system
misconfiguration somewhere. Please contact ow...@bugs.debian.org
immediately.)


-- 
934717: https://bugs.debian.org/cgi-bin/bugreport.cgi?bug=934717
Debian Bug Tracking System
Contact ow...@bugs.debian.org with problems
--- Begin Message ---
Package: xterm
Version: 348-1
Severity: normal

Dear Maintainer,

I notice that in xterm 348 (vs 337), I am seeing the following warning when
starting xterm from a shell:

| xterm: Unrecognized keyword: never

This is being caused by the following resource setting:

XTerm*fullscreen: never

and additionally, the resource is not having any effect (fullscreen is not being
inhibited).

I looked briefly at the v348 source and it seemed that "never" is still intended
as a supported value.

thank you,
Greg


-- System Information:
Debian Release: bullseye/sid
  APT prefers testing
  APT policy: (500, 'testing')
Architecture: amd64 (x86_64)
Foreign Architectures: i386

Kernel: Linux 4.19.0-5-amd64 (SMP w/8 CPU cores)
Kernel taint flags: TAINT_WARN, TAINT_FIRMWARE_WORKAROUND
Locale: LANG=en_US.UTF-8, LC_CTYPE=en_US.UTF-8 (charmap=ANSI_X3.4-1968) 
(ignored: LC_ALL set to C), LANGUAGE=en_US.UTF-8 (charmap=ANSI_X3.4-1968) 
(ignored: LC_ALL set to C)
Shell: /bin/sh linked to /bin/dash
Init: systemd (via /run/systemd/system)
LSM: AppArmor: enabled

Versions of packages xterm depends on:
ii  libc6           2.28-10
ii  libfontconfig1  2.13.1-2
ii  libfreetype6    2.9.1-4
ii  libice6         2:1.0.9-2
ii  libtinfo6       6.1+20190713-2
ii  libutempter0    1.1.6-3+b1
ii  libx11-6        2:1.6.7-1
ii  libxaw7         2:1.0.13-1+b2
ii  libxext6        2:1.3.3-1+b2
ii  libxft2         2.3.2-2
ii  libxinerama1    2:1.1.4-2
ii  libxmu6         2:1.1.2-2+b3
ii  libxpm4         1:3.5.12-1
ii  libxt6          1:1.1.5-1+b3
ii  xbitmaps        1.1.1-2

Versions of packages xterm recommends:
ii  x11-utils  7.7+4

Versions of packages xterm suggests:
pn  xfonts-cyrillic  <none>

-- no debconf information

--- End Message ---
--- Begin Message ---
Source: xterm
Source-Version: 348-2

We believe that the bug you reported is fixed in the latest version of
xterm, which is due to be installed in the Debian FTP archive.

A summary of the changes between this version and the previous one is
attached.

Thank you for reporting the bug, which will now be closed.  If you
have further comments please address them to 934...@bugs.debian.org,
and the maintainer will reopen the bug report if appropriate.

Debian distribution maintenance software
pp.
Sven Joachim <svenj...@gmx.de> (supplier of updated xterm package)

(This message was generated automatically at their request; if you
believe that there is a problem with it please contact the archive
administrators by mailing ftpmas...@ftp-master.debian.org)


-----BEGIN PGP SIGNED MESSAGE-----
Hash: SHA512

Format: 1.8
Date: Thu, 15 Aug 2019 18:43:01 +0200
Source: xterm
Architecture: source
Version: 348-2
Distribution: unstable
Urgency: medium
Maintainer: Debian X Strike Force <debia...@lists.debian.org>
Changed-By: Sven Joachim <svenj...@gmx.de>
Closes: 934717
Changes:
 xterm (348-2) unstable; urgency=medium
 .
   * Update patch 900_debian_xterm.diff:
     - Disable "rep" in xterm-new and derived terminfo descriptions
       (see #933053).
     - Stop disabling rmm and smm.  Apparently this is no longer needed,
       and since xterm 331 the wrong terminfo entry had been patched anyway.
   * Convert the patch header of 900_debian_xterm.diff to DEP-3, and add
     headers to the patches 902_windowops.diff and 904_fontops.diff.
   * Cherry-pick a patch from upstream snapshot 348a: fix loop-limit for
     lookup of fullscreen resource broken in xterm 347 (report by
     Scott Bertilson, Closes: #934717).
   * Remove debian/NEWS, last updated nine years ago in xterm 259-1.
Checksums-Sha1:
 9c78499fd7336ba9669b32e737bc16d949c069c7 2412 xterm_348-2.dsc
 3f1718acd43cd02957ffe0471c9ed1711c6683c4 110116 xterm_348-2.debian.tar.xz
 7a58d951a8eeb4d1ba8c982314cf8e33a690b14f 8386 xterm_348-2_source.buildinfo
Checksums-Sha256:
 867427b7dad0be86a1307826777072a17209678d1404b999f32be53e55547275 2412 
xterm_348-2.dsc
 85f6c4be995509d763cbd06ddafb2316d3a9b46c31bf8ec3f963b98ab80fc027 110116 
xterm_348-2.debian.tar.xz
 ab85ae785bea5a7df46a1024e915a455d61c19352613756db77db2862a197084 8386 
xterm_348-2_source.buildinfo
Files:
 6ed54eee71f002ad0082849ccf9fcf5a 2412 x11 optional xterm_348-2.dsc
 6aabf8c3b2ee4050405ba14fe9a33463 110116 x11 optional xterm_348-2.debian.tar.xz
 e96422d9d1c7ffba66df930c3dcae277 8386 x11 optional xterm_348-2_source.buildinfo

-----BEGIN PGP SIGNATURE-----

iQIzBAEBCgAdFiEEKF8heKgv5Jai5p4QOxBucY1rMawFAl1Vi+YACgkQOxBucY1r
MaxVZxAApmgDtUGoNnLgKOl/nYoO24w14G77pAcLLPe4cVKwh+FTxNxwtFK7BIrf
oVeEka8zcuW/dMYtmPTktXYp/lhvThof0I9r7J8KJs/nPqkDKdB2XxydD0tH0lsQ
PxfGMEuM0AL9vdRXv8h6/RchdH09sGns22iX770bVV3i8ANpFDACNsDEudFgU+E0
vsC0WDjOmJK+S/LIoORW2857qYO+Gh+ElIiI0gxe0GVLdV3Hfb6B97MHSMQaCBWR
BET31MY1ST4u02G5rFqDHHOFmHYAqRKw87G4+Dc1v9GoCFg+z451ghqtTSzs+w4r
wewZawZdtQu7fT5Nm151EuI6p/jpXyqPLgy2zbGBT4I+kgayXa3YR46dfz/K+Bu+
v161Y3VkKSmBhmna4QL9nEu9ejvL2W/xvd1syk9V9nPrMfPUC98aeAw7SsrnktAY
11yWxal9h9GLe1sGwsNYvG9r8jOBVl8n810o9HJPphrusaR8inOjLcDshHMHM+3G
LYB0oZmrwOGuaDXF1dWB7JuQIck8W3+kV7agtZT+pTFAeFyMtbDT433mx7OO2fms
616QKlGeEfoApl2/dEqavFjCO3tIPUVsV+ZHquXkO3AfhJqQzry01ZGhAiMIGHiJ
u8+6iQjFWIY5RuwbxO1Gpqqpxw23hQk0J2yeq4zduokVsi14DQQ=
=w8nM
-----END PGP SIGNATURE-----

--- End Message ---

Reply via email to