Your message dated Tue, 10 Sep 2019 11:01:23 +0200
with message-id <2911f3f2-2dc1-1f9b-709b-2e1b531d2...@debian.org>
and subject line calf-plugins: UI not loaded in ardour (works in the standelone 
app)
has caused the Debian Bug report #856122,
regarding calf-plugins: UI not loaded in ardour (works in the standelone app)
to be marked as done.

This means that you claim that the problem has been dealt with.
If this is not the case it is now your responsibility to reopen the
Bug report if necessary, and/or fix the problem forthwith.

(NB: If you are a system administrator and have no idea what this
message is talking about, this may indicate a serious mail system
misconfiguration somewhere. Please contact ow...@bugs.debian.org
immediately.)


-- 
856122: https://bugs.debian.org/cgi-bin/bugreport.cgi?bug=856122
Debian Bug Tracking System
Contact ow...@bugs.debian.org with problems
--- Begin Message ---
Package: calf-plugins
Version: 0.0.60-4
Severity: important

Dear Maintainer,

I'm using ardour with jack, and I wanted to run the calf-plugins as LV2 plugins.
Unfortunately, even if the plugins are correctly loaded into ardour, the GUI 
cannot be loaded. Here is the message produced in the console:
suil error: Failed to instantiate UI 
<http://calf.sourceforge.net/plugins/gui/gtk2-gui>
 in /usr/lib/lv2/calf.lv2/calflv2gui.so

However, interfaces are working in the calfjackhost. Thus I suspect a bug in
the LV2 part of this package.


-- System Information:
Debian Release: 9.0
  APT prefers unstable
  APT policy: (500, 'unstable')
Architecture: amd64 (x86_64)
Foreign Architectures: i386

Kernel: Linux 4.9.0-2-amd64 (SMP w/4 CPU cores)
Locale: LANG=fr_FR.UTF-8, LC_CTYPE=fr_FR.UTF-8 (charmap=UTF-8)
Shell: /bin/sh linked to /bin/dash
Init: systemd (via /run/systemd/system)

Versions of packages calf-plugins depends on:
ii  libatk1.0-0                       2.22.0-1
ii  libc6                             2.24-9
ii  libc6-udeb [libc6]                2.19-10
ii  libcairo2                         1.14.8-1
ii  libexpat1                         2.2.0-2
ii  libfluidsynth1                    1.1.6-4
ii  libfontconfig1                    2.11.0-6.7+b1
ii  libfreetype6                      2.6.3-3+b2
ii  libgcc1                           1:6.3.0-8
ii  libgdk-pixbuf2.0-0                2.36.5-2
ii  libglib2.0-0                      2.50.3-1
ii  libgtk2.0-0                       2.24.31-2
ii  libjack-jackd2-0 [libjack-0.116]  1.9.10+20150825git1ed50c92~dfsg-4+b1
ii  libjs-jquery                      3.1.1-2
ii  libjs-jquery-colorbox             1.6.3-1
ii  libpango-1.0-0                    1.40.3-3
ii  libpangocairo-1.0-0               1.40.3-3
ii  libpangoft2-1.0-0                 1.40.3-3
ii  libstdc++6                        6.3.0-8

Versions of packages calf-plugins recommends:
ii  gtk2-engines-pixbuf  2.24.31-2

Versions of packages calf-plugins suggests:
ii  ladish  1+dfsg0-5+b3

-- no debconf information

--- End Message ---
--- Begin Message ---
it seems that this is a duplicate of LP:#1787414 and was caused by
simultaneous installation of both the calf-plugins and the calf-ladspa
(from src:lmms) packages.

since calf-plugins now conflicts with calf-ladspa, the issue can be closed.

--- End Message ---

Reply via email to