Package: irqbalance
Version: 1.0.3-3

The upstream commit 4cdd2040a75ea841ac0b7d93ce53addb9aabd708 has the 
following explanation:

 Update to require a specific glib version level
 pointed out that some of the g_list functions we use are only available in 
 version 2.28 and higher.  Update to ensure thats available.

So the libglib2.0-dev build-dep needs to be versioned. I ran into this 
attempting to backport to squeeze.


Matt Taggart

To UNSUBSCRIBE, email to
with a subject of "unsubscribe". Trouble? Contact

Reply via email to