Thanks for your bug report! 

This was a bug I accidentally introduced when I first became
maintainer.  I updated debian/rules to the new debhelper 7 format, but
forgot to tell it to "make install.share", which installs the translated
xpm files.

The problem has been fixed and an updated package should appear in the
Debian repositories soon.

Thanks also go to Csanyi Pal for pointing out this bug, as well.

On 10/07/2013 05:01 AM, S├ębastien Dufromentel wrote:
> Package: wmclock
> Version: 1.0.14-2
> Severity: normal
>
> Dear Maintainer,
>
> the last packaged version do no more include the image files (previously
> /usr/share/wmclock/lang.*/[month|weekday].xpm) that allow to have a
> translated
> clock. Is it possible to get them back, or to add a new dependency to
> another
> package containing them?
>
> Thanks.
>
>
>
> -- System Information:
> Debian Release: jessie/sid
>   APT prefers unstable
>   APT policy: (500, 'unstable')
> Architecture: amd64 (x86_64)
> Foreign Architectures: i386
>
> Kernel: Linux 3.10-3-amd64 (SMP w/2 CPU cores)
> Locale: LANG=fr_FR.UTF-8, LC_CTYPE=fr_FR.UTF-8 (charmap=UTF-8)
> Shell: /bin/sh linked to /bin/dash
>
> Versions of packages wmclock depends on:
> ii  libc6     2.17-92+b1
> ii  libx11-6  2:1.6.1-1
> ii  libxext6  2:1.3.2-1
> ii  libxpm4   1:3.5.10-1
>
> wmclock recommends no packages.
>
> wmclock suggests no packages.
>
> -- no debconf information
>



--
To UNSUBSCRIBE, email to debian-bugs-dist-requ...@lists.debian.org
with a subject of "unsubscribe". Trouble? Contact listmas...@lists.debian.org

Reply via email to