Package: libhwloc-plugins Version: 1.8.1-1 Severity: normal Dear Maintainer,
'libhwloc-plugins' has the following line in the control file: "Depends: .., libopencl-1.1-1, .., ocl-icd-libopencl1 (>= 1.0) | libopencl1,.." Both 'libopencl-1.1-1' & 'libopencl1' are just virtual packages (provided by 'amd-libopencl1', 'nvidia-libopencl1', 'ocl-icd-libopencl1'). Wouldn't it be better to replace it with something like the following: "Depends: .., ocl-icd-libopencl1 (>= 1.0) | libopencl1 | libopencl-1.1-1,.." ? ---- Best wishes, Bob

