On Tue, Nov 15, 2005, Matthias Klose wrote: > This bug report is filed against the source package which builds > a library depending on libstdc++6 and defining or referencing > *mt_alloc* symbols. The package has to be rebuilt with either > g++-4.0_4.0.2-4 or g++-3.4_3.4.4-10 (or newer). Please rename the > library package to a name with a "c2a" suffix, and adjust the build > dependencies if dependencies on another renamed library do exist.
openvrml has just been uploaded with a soname bump, the new version is not in testing, and the only package that depends on it is gtklookat which I also maintain. Therefore I think I can avoid a package name change if I upload openvrml and gtklookat with strict dependencies, what do you think? Regards, -- Sam. -- To UNSUBSCRIBE, email to [EMAIL PROTECTED] with a subject of "unsubscribe". Trouble? Contact [EMAIL PROTECTED]

