Package: pbuilder
Version: 0.136
Severity: important

-----BEGIN PGP SIGNED MESSAGE-----
Hash: SHA1

Since APT 0.6 entered Testing, the sample Linda script no longer works. The 
cause is that --force-yes is missing to 
compensate for the non-authenticated apt-get action.

- -- System Information:
Debian Release: testing/unstable
  APT prefers testing
  APT policy: (990, 'testing'), (990, 'stable'), (99, 'unstable')
Architecture: powerpc (ppc)
Shell:  /bin/sh linked to /bin/bash
Kernel: Linux 2.6.14-imac
Locale: LANG=fi_FI.UTF-8, LC_CTYPE=fi_FI.UTF-8 (charmap=UTF-8)

Versions of packages pbuilder depends on:
ii  cdebootstrap                  0.3.9      Bootstrap a Debian system
ii  coreutils                     5.2.1-2.1  The GNU core utilities
ii  debianutils                   2.15.1     Miscellaneous utilities specific t
ii  gcc                           4:4.0.2-1  The GNU C compiler
ii  wget                          1.10.2-1   retrieves files from the web

Versions of packages pbuilder recommends:
ii  devscripts                    2.9.8      Scripts to make the life of a Debi
ii  fakeroot                      1.5.5      Gives a fake root environment
ii  sudo                          1.6.8p9-3  Provide limited super user privile

- -- no debconf information

-----BEGIN PGP SIGNATURE-----
Version: GnuPG v1.4.2 (GNU/Linux)

iD8DBQFDhu4weXr56x4Muc0RAuRgAJ0Rl/FYFSxF3QUtuO5H1EiKnDssmgCfTSHy
AJ/3ecqYKvxV+rmX5To8G0A=
=CPUA
-----END PGP SIGNATURE-----


-- 
To UNSUBSCRIBE, email to [EMAIL PROTECTED]
with a subject of "unsubscribe". Trouble? Contact [EMAIL PROTECTED]

Reply via email to