On Tuesday 26 May 2015 06:31 PM, Axel Beckert wrote:
> Leaving the bug report open for a proper solution.
If they had a common naming scheme, it would have been possible.

for example: git-buildpackage ships both the zsh and bash completion

/usr/share/zsh/vendor-completions/_gbp

vs

/etc/bash_completion.d/git-buildpackage


If they had a standard/common naming scheme, some basic shell construct
could be added to override one over the other.

-- 
Ritesh Raj Sarraf
RESEARCHUT - http://www.researchut.com
"Necessity is the mother of invention."


Attachment: signature.asc
Description: OpenPGP digital signature

Reply via email to