Package: evolution
Version: 2.4.1-3
Severity: normal

-----BEGIN PGP SIGNED MESSAGE-----
Hash: SHA1

Evolution's mail composer fails to locate the Estonian Aspell dictionary for 
spellchecking the message content. The dictionary *is* correctly registered 
in the Aspell dictionary list (e.g. 'gedit' successfully finds it), so this
has to be a bug in Evolution.

- -- System Information:
Debian Release: 3.1
  APT prefers testing
  APT policy: (990, 'testing'), (990, 'stable'), (99, 'unstable')
Architecture: powerpc (ppc)
Shell:  /bin/sh linked to /bin/bash
Kernel: Linux 2.6.14-imac
Locale: LANG=fi_FI.UTF-8, LC_CTYPE=fi_FI.UTF-8 (charmap=UTF-8)

Versions of packages evolution depends on:
ii  evolution-data-server    1.4.1.1-1       evolution database backend server
ii  gconf2                   2.12.1-5        GNOME configuration database syste
ii  gnome-icon-theme         2.12.1-1        GNOME Desktop icon theme
ii  gtkhtml3.8               3.8.1-1         HTML rendering/editing library - b
ii  libart-2.0-2             2.3.17-1        Library of functions for 2D graphi
ii  libatk1.0-0              1.10.3-1        The ATK accessibility toolkit
ii  libaudiofile0            0.2.6-6         Open-source version of SGI's audio
ii  libbonobo2-0             2.10.1-1        Bonobo CORBA interfaces library
ii  libbonoboui2-0           2.10.1-1        The Bonobo UI library
ii  libc6                    2.3.5-8         GNU C Library: Shared libraries an
ii  libcairo2                1.0.2-3         The Cairo 2D vector graphics libra
ii  libcamel1.2-6            1.4.1.1-1       The Evolution MIME message handlin
ii  libcomerr2               1.38-2          common error description library
ii  libcompfaceg1            1989.11.11-24   Compress/decompress images for mai
ii  libdb4.2                 4.2.52-23       Berkeley v4.2 Database Libraries [
ii  libebook1.2-5            1.4.1.1-1       Client library for evolution addre
ii  libecal1.2-3             1.4.1.1-1       Client library for evolution calen
ii  libedataserver1.2-4      1.4.1.1-1       Utility library for evolution data
ii  libedataserverui1.2-6    1.4.1.1-1       GUI utility library for evolution 
ii  libesd-alsa0 [libesd0]   0.2.36-1ubuntu5 Enlightened Sound Daemon (ALSA) - 
ii  libfontconfig1           2.3.2-1.1       generic font configuration library
ii  libfreetype6             2.1.10-1        FreeType 2 font engine, shared lib
ii  libgail-common           1.8.8-1         GNOME Accessibility Implementation
ii  libgail17                1.8.8-1         GNOME Accessibility Implementation
ii  libgconf2-4              2.12.1-5        GNOME configuration database syste
ii  libgcrypt11              1.2.2-1         LGPL Crypto library - runtime libr
ii  libglade2-0              1:2.5.1-2       library to load .glade files at ru
ii  libglib2.0-0             2.8.4-2         The GLib library of C routines
ii  libgnome-keyring0        0.4.6-1         GNOME keyring services library
ii  libgnome-pilot2          2.0.12-1.4      Support libraries for gnome-pilot
ii  libgnome2-0              2.12.0.1-2      The GNOME 2 library - runtime file
ii  libgnomecanvas2-0        2.12.0-1        A powerful object-oriented display
ii  libgnomeprint2.2-0       2.12.1-2        The GNOME 2.2 print architecture -
ii  libgnomeprintui2.2-0     2.12.1-1        GNOME 2.2 print architecture User 
ii  libgnomeui-0             2.12.0-1        The GNOME 2 libraries (User Interf
ii  libgnomevfs2-0           2.12.2-1        The GNOME virtual file-system libr
ii  libgnutls11              1.0.16-14       GNU TLS library - runtime library
ii  libgpg-error0            1.1-4           library for common error values an
ii  libgtk2.0-0              2.8.9-2         The GTK+ graphical user interface 
ii  libgtkhtml3.8-15         3.8.1-1         HTML rendering/editing library - r
ii  libice6                  6.8.2.dfsg.1-11 Inter-Client Exchange library
ii  libjpeg62                6b-11           The Independent JPEG Group's JPEG 
ii  libkrb53                 1.4.3-4         MIT Kerberos runtime libraries
ii  libldap2                 2.1.30-12       OpenLDAP libraries
ii  libnspr4                 2:1.7.12-1      Netscape Portable Runtime Library
ii  libnss3                  2:1.7.12-1      Network Security Service Libraries
ii  liborbit2                1:2.12.4-1      libraries for ORBit2 - a CORBA ORB
ii  libpango1.0-0            1.10.1-2        Layout and rendering of internatio
ii  libpisock8               0.11.8-12       Library for communicating with a P
ii  libpisync0               0.11.8-12       Synchronization library for PalmOS
ii  libpng12-0               1.2.8rel-5      PNG library - runtime
ii  libpopt0                 1.7-5           lib for parsing cmdline parameters
ii  libsm6                   6.8.2.dfsg.1-11 X Window System Session Management
ii  libsoup2.2-8             2.2.6-1         an HTTP library implementation in 
ii  libtasn1-2               0.2.17-1        Manage ASN.1 structures (runtime)
ii  libx11-6                 6.8.2.dfsg.1-11 X Window System protocol client li
ii  libxcursor1              1.1.3-1         X cursor management library
ii  libxext6                 6.8.2.dfsg.1-11 X Window System miscellaneous exte
ii  libxi6                   6.8.2.dfsg.1-11 X Window System Input extension li
ii  libxinerama1             6.8.2.dfsg.1-11 X Window System multi-head display
ii  libxml2                  2.6.22-2        GNOME XML library
ii  libxrandr2               6.8.2.dfsg.1-11 X Window System Resize, Rotate and
ii  libxrender1              1:0.9.0-2       X Rendering Extension client libra
ii  xlibs                    6.8.2.dfsg.1-11 X Window System client libraries m
ii  zlib1g                   1:1.2.3-8       compression library - runtime

Versions of packages evolution recommends:
pn  evolution-plugins             <none>     (no description available)
ii  gnome-desktop-data            2.12.2-1   Common files for GNOME 2 desktop a
pn  gnome-pilot-conduits          <none>     (no description available)
ii  mozilla-psm                   2:1.7.12-1 The Mozilla Internet application s
pn  spamassassin                  <none>     (no description available)

- -- no debconf information

-----BEGIN PGP SIGNATURE-----
Version: GnuPG v1.4.2 (GNU/Linux)

iD8DBQFDsfCseXr56x4Muc0RAuKRAJ9NP2axwuIPzR2WmMkxd+z2B5G0XACfTXNZ
4gw7nTFuSUjuUl1s3XHwRcU=
=Mely
-----END PGP SIGNATURE-----


-- 
To UNSUBSCRIBE, email to [EMAIL PROTECTED]
with a subject of "unsubscribe". Trouble? Contact [EMAIL PROTECTED]

Reply via email to