On Mon, 5 Sep 2016, Filip Pytloun wrote:

> this is very weird and I can't see any real error in the build output.
> I am using cowbuilder/pbuilder + eatmydata with no issue so I don't
> think this is related to eatmydata.
> Also tried to build for stretch and worked fine with no issue.
> Can you please try to dig a little bit deeper and try to find out what
> happens and if this isn't only related to your build environment?

I am not really sure that eatmydata is to blame.

Currently I have:

* Failed builds with eatmydata
* Successful builds with and without eatmydata

Usually, when eatmydata is to blame, it always fails, but this is not
what happens here so I'm not sure anymore that it's eatmydata.

I attach the failed builds I have so far.


Attachment: vdirsyncer_0.11.3-1_amd64-20160904T053021Z.gz
Description: application/gzip

Attachment: vdirsyncer_0.12.1-1_amd64-20160917T114102Z.gz
Description: application/gzip

Attachment: vdirsyncer_0.12.1-1_amd64-20160917T202938Z.gz
Description: application/gzip

Attachment: vdirsyncer_0.12.1-1_amd64-20160917T203300Z.gz
Description: application/gzip

Reply via email to