Hi Kasper,

Kasper Peeters wrote:
> I have just tried building cadabra 1.45 on a fresh install of Testing,
> so that's with gcc 6.1.1 (not using the pbuilder, but direct on the
> hardware). No problem. Any idea why it doesn't build on your machine
> but does on mine?

Thanks for testing. Will check.

I tried on Unstable and Unstable has gcc 6.2.0 for a few weeks now and
it seems to have migrated to testing just today (around noon
probably), so that could be a potential reason. (And currently the
only one which comes to my mind at the moment.)

You should get it on Testing now, too, if you do an "apt-get update;
apt-get dist-upgrade" on your Testing machine (and you mirror has
already synced).

                Regards, Axel
 ,''`.  |  Axel Beckert <a...@debian.org>, http://people.debian.org/~abe/
: :' :  |  Debian Developer, ftp.ch.debian.org Admin
`. `'   |  4096R: 2517 B724 C5F6 CA99 5329  6E61 2FF9 CD59 6126 16B5
  `-    |  1024D: F067 EA27 26B9 C3FC 1486  202E C09E 1D89 9593 0EDE

Reply via email to