Package: gnome-builder
Version: 3.22.0-1
Severity: normal

Dear Maintainer,

Setting up gnome-builder (3.22.0-1) ...
  File
  
"/usr/share/gnome-builder/plugins/autotools_templates/resources/bin/wrapper.py",
  line 4
      {{if enable_i18n}}
             ^
             SyntaxError: invalid syntax

               File
               
"/usr/share/gnome-builder/plugins/autotools_templates/resources/src/__main__.py",
               line 1
                   {{include "license.py"}}
                                            ^
                                            SyntaxError: invalid syntax

                                            dpkg: error processing
                                            package gnome-builder
                                            (--configure):
                                             subprocess installed
                                             post-installation script
                                             returned error exit status
                                             1
                                             Errors were encountered
                                             while processing:
                                              gnome-builder

Sincerely,

Marc J. Driftmeyer


-- System Information:
Debian Release: stretch/sid
  APT prefers unstable
  APT policy: (500, 'unstable'), (1, 'experimental')
Architecture: amd64 (x86_64)

Kernel: Linux 4.7.0-1-amd64 (SMP w/8 CPU cores)
Locale: LANG=en_US.UTF-8, LC_CTYPE=en_US.UTF-8 (charmap=UTF-8)
Shell: /bin/sh linked to /bin/dash
Init: systemd (via /run/systemd/system)

Versions of packages gnome-builder depends on:
ii  clang                                        1:3.8-34~exp4
ii  dconf-gsettings-backend [gsettings-backend]  0.26.0-1
ii  exuberant-ctags                              1:5.9~svn20110310-11
ii  gir1.2-git2-glib-1.0                         0.24.0-3
ii  gir1.2-glib-2.0                              1.49.2-1
ii  gir1.2-gtk-3.0                               3.21.6-1
ii  gir1.2-gtksource-3.0                         3.22.0-1
ii  gir1.2-peas-1.0                              1.20.0-1
ii  gir1.2-webkit2-4.0                           2.13.92-1
ii  libatk1.0-0                                  2.22.0-1
ii  libc6                                        2.24-3
ii  libcairo-gobject2                            1.14.6-1+b1
ii  libcairo2                                    1.14.6-1+b1
ii  libclang1-3.6                                1:3.6.2-3
ii  libdevhelp-3-2                               3.22.0-1
ii  libflatpak0                                  0.6.10-1
ii  libfontconfig1                               2.11.0-6.7
ii  libfreetype6                                 2.6.3-3+b1
ii  libgdk-pixbuf2.0-0                           2.36.0-1
ii  libgirepository-1.0-1                        1.49.2-1
ii  libgit2-24                                   0.24.1-2
ii  libgit2-glib-1.0-0                           0.24.0-3
ii  libglib2.0-0                                 2.49.7-1
ii  libgnutls30                                  3.5.4-2
ii  libgtk-3-0                                   3.21.6-1
ii  libgtksourceview-3.0-1                       3.22.0-1
ii  libjavascriptcoregtk-4.0-18                  2.13.92-1
ii  libpango-1.0-0                               1.40.2-1
ii  libpangocairo-1.0-0                          1.40.2-1
ii  libpangoft2-1.0-0                            1.40.2-1
ii  libpcre2-8-0                                 10.22-2
ii  libpcre3                                     2:8.39-2
ii  libpeas-1.0-0                                1.20.0-1
ii  libpython3.5                                 3.5.2-5
ii  libsoup2.4-1                                 2.56.0-1
ii  libvala-0.32-0                               0.32.1-1
ii  libvala-0.32-dev                             0.32.1-1
ii  libvte-2.91-0                                0.46.0-1
ii  libwebkit2gtk-4.0-37                         2.13.92-1
ii  libxml2                                      2.9.4+dfsg1-2
ii  python3-gi                                   3.22.0-1
pn  python3:any                                  <none>
ii  sysprof                                      3.21.91-1
ii  valac-0.32-vapi                              0.32.1-1
ii  zlib1g                                       1:1.2.8.dfsg-2+b1

Versions of packages gnome-builder recommends:
pn  python3-jedi  <none>
ii  python3-lxml  3.6.4-1

gnome-builder suggests no packages.

-- no debconf information

Reply via email to