On Mon, Apr 18, 2016 at 07:18:05PM +0100, Klaus Ethgen wrote:
> This might be due the fact that modules/glue.jsm is missing. At least I
> see some  error messages about that in mozilla console.

Can you try the latest update? It should have glue.jsm. I don't really use
downthemall, so I cannot comment that well, but the 3.0.6-1 seems to work fine
for me.

Michael
-- 
Michael Meskes
Michael at Fam-Meskes dot De, Michael at Meskes dot (De|Com|Net|Org)
Meskes at (Debian|Postgresql) dot Org
Jabber: michael at xmpp dot meskes dot org
VfL Borussia! Força Barça! Go SF 49ers! Use Debian GNU/Linux, PostgreSQL

Reply via email to