Package: proftpd-mod-clamav
Version: 0.10-1
Severity: important
Tags: sid stretch
User: debian-...@lists.debian.org
Usertags: hardening-wrapper

This package builds using the hardening-wrapper package, which
is now replaced by dpkg-dev's DEB_BUILD_MAINT_OPTIONS settings.

Please consider dropping the build dependency of hardening-includes
and use the DEB_BUILD_MAINT_OPTIONS settings.

The goal is to remove hardening-wrapper for the stretch release.
Discussion about the removal is tracked in https://bugs.debian.org/836162

H.
-- System Information:
Debian Release: stretch/sid
  APT prefers unstable
  APT policy: (500, 'unstable'), (1, 'experimental')
Architecture: i386 (i686)

Kernel: Linux 4.7.0-1-686-pae (SMP w/1 CPU core)
Locale: LANG=en_US.UTF-8, LC_CTYPE=en_US.UTF-8 (charmap=UTF-8) (ignored: LC_ALL 
set to en_GB.UTF-8)
Shell: /bin/sh linked to /bin/dash
Init: sysvinit (via /sbin/init)

Reply via email to