Package: quilt
Version: 0.63-5
Severity: normal

Dear Maintainer,

I ran "pbuilder login" to debug a build problem with a package on sid,
so i was in a minimal sid chroot.  After some bumbling around I ran
"quilt applied", and was greeted by this error message:

root@bifrost:/tmp/yosys# quilt applied
/usr/share/quilt/scripts/patchfns: line 1040: less: command not found

The package build-depends on quilt, but quilt does not Depend on or
Recommend less, even though it calls out to it.  Probably quilt should
at least Recommend less.

-- System Information:
Debian Release: stretch/sid
  APT prefers unstable
  APT policy: (500, 'unstable')
Architecture: amd64 (x86_64)

Kernel: Linux 3.16.0-4-amd64 (SMP w/24 CPU cores)
Locale: LANG=C, LC_CTYPE=C (charmap=ANSI_X3.4-1968) (ignored: LC_ALL set to C)
Shell: /bin/sh linked to /bin/dash
Init: unable to detect

Versions of packages quilt depends on:
ii  bsdmainutils  9.0.10
ii  bzip2         1.0.6-8
ii  diffstat      1.61-1
ii  gettext
ii  patch         2.7.5-1
ii  perl          5.22.2-5

Versions of packages quilt recommends:
pn  less  <none>

Versions of packages quilt suggests:
pn  default-mta | mail-transport-agent  <none>
ii  graphviz                            2.38.0-15
pn  procmail                            <none>

-- no debconf information

Reply via email to