I've discontinued roxterm because the amount of work needed to fix outstanding bugs and continue to maintain it was more than it was worth. gnome-terminal is pretty good these days, and there are other terminals.

This bug looks like it's caused by an ABI change in VTE, which you would need roxterm version 3 for, but there was also another nasty incompatibility with GTK 3.20, hence its removal from Debian.


If you really badly want to keep using roxterm and don't mind missing some features you could try roxterm-gtk2.

--
TH

Reply via email to