Package: cinnamon
Version: 2.2.16-5
Severity: normal

Dear Maintainer,

   * What led up to the situation?

My desire to to rebind ALT-F1 to start a terminal, instead of "Toggle Expo"

   * What exactly did you do (or not do) that was effective (or
     ineffective)?

Menu > "Keyboard" > Keyboard Shortcuts > Launchers > Launch Terminal > Double 
click on CTRL-ALT-T > ALT-F1
Reboot

   * What was the outcome of this action?

ALT-F1 still triggers "Toggle Expo", no terminal is launched

   * What outcome did you expect instead?

No "Toggl Expo", a terminal to open



-- System Information:
Debian Release: 8.6
  APT prefers stable-updates
  APT policy: (500, 'stable-updates'), (500, 'stable')
Architecture: i386 (i686)

Kernel: Linux 3.16.0-4-686-pae (SMP w/2 CPU cores)
Locale: LANG=en_US.UTF-8, LC_CTYPE=en_US.UTF-8 (charmap=UTF-8)
Shell: /bin/sh linked to /bin/dash
Init: systemd (via /run/systemd/system)

Versions of packages cinnamon depends on:
ii  caribou                                      0.4.15-1
ii  cinnamon-common                              2.2.16-5
ii  cinnamon-control-center                      2.2.11-4
ii  cinnamon-desktop-data                        2.2.3-3
ii  cinnamon-screensaver                         2.2.4-6
ii  cinnamon-session                             2.2.2-5
ii  cinnamon-settings-daemon                     2.2.4.repack-7+deb8u1
ii  cjs                                          2.2.2-2
ii  cups-pk-helper                               0.2.5-2+b1
ii  dconf-gsettings-backend [gsettings-backend]  0.22.0-1
ii  gir1.2-accountsservice-1.0                   0.6.37-3+b1
ii  gir1.2-caribou-1.0                           0.4.15-1
ii  gir1.2-clutter-1.0                           1.20.0-1
ii  gir1.2-cmenu-3.0                             2.2.0-3
ii  gir1.2-cogl-1.0                              1.18.2-3
ii  gir1.2-gconf-2.0                             3.2.6-3
ii  gir1.2-gdkpixbuf-2.0                         2.31.1-2+deb8u5
ii  gir1.2-gkbd-3.0                              3.6.0-1
ii  gir1.2-glib-2.0                              1.42.0-2.2
ii  gir1.2-gnomebluetooth-1.0                    3.14.0-2
ii  gir1.2-gnomedesktop-3.0                      3.14.1-1
ii  gir1.2-gtk-3.0                               3.14.5-1+deb8u1
ii  gir1.2-gtkclutter-1.0                        1.6.0-1
ii  gir1.2-javascriptcoregtk-3.0                 2.4.9-1~deb8u1
ii  gir1.2-meta-muffin-0.0                       2.2.6-4
ii  gir1.2-networkmanager-1.0                    0.9.10.0-7
ii  gir1.2-nmgtk-1.0                             0.9.10.0-2
ii  gir1.2-pango-1.0                             1.36.8-3
ii  gir1.2-polkit-1.0                            0.105-15~deb8u2
ii  gir1.2-soup-2.4                              2.48.0-1
ii  gir1.2-upowerglib-1.0                        0.99.1-3.2
ii  gir1.2-webkit-3.0                            2.4.9-1~deb8u1
ii  gkbd-capplet                                 3.6.0-1
ii  gnome-icon-theme-symbolic                    3.12.0-1
ii  gnome-session-bin                            3.14.0-2
ii  gnome-settings-daemon                        3.14.2-3
ii  gnome-themes-standard                        3.14.2.2-1
ii  gsettings-desktop-schemas                    3.14.1-1
ii  libatk1.0-0                                  2.14.0-1
ii  libc6                                        2.19-18+deb8u6
ii  libcairo2                                    1.14.0-2.1+deb8u1
ii  libcanberra0                                 0.30-2.1
ii  libcinnamon-menu-3-0                         2.2.0-3
ii  libcjs0                                      2.2.2-2
ii  libclutter-1.0-0                             1.20.0-1
ii  libcogl-pango20                              1.18.2-3
ii  libcogl-path20                               1.18.2-3
ii  libcogl20                                    1.18.2-3
ii  libcroco3                                    0.6.8-3+b1
ii  libdbus-glib-1-2                             0.102-1
ii  libgdk-pixbuf2.0-0                           2.31.1-2+deb8u5
ii  libgirepository-1.0-1                        1.42.0-2.2
ii  libgl1-mesa-glx [libgl1]                     10.3.2-1+deb8u1
ii  libglib2.0-0                                 2.42.1-1+b1
ii  libgstreamer1.0-0                            1.4.4-2
ii  libgtk-3-0                                   3.14.5-1+deb8u1
ii  libjs-jquery                                 1.7.2+dfsg-3.2
ii  libmozjs185-1.0                              1.8.5-1.0.0+dfsg-4.3
ii  libmuffin0                                   2.2.6-4
ii  libpango-1.0-0                               1.36.8-3
ii  libpangocairo-1.0-0                          1.36.8-3
ii  libpulse-mainloop-glib0                      5.0-13
ii  libpulse0                                    5.0-13
ii  libstartup-notification0                     0.12-4
ii  libx11-6                                     2:1.6.2-3
ii  libxfixes3                                   1:5.0.1-2+b2
ii  libxml2                                      2.9.1+dfsg1-5+deb8u3
ii  mesa-utils                                   8.2.0-1
ii  multiarch-support                            2.19-18+deb8u6
ii  nemo                                         2.2.4-2
ii  network-manager-gnome                        0.9.10.0-2
ii  policykit-1-gnome                            0.105-2
ii  python-dbus                                  1.2.0-2+b3
ii  python-gconf                                 2.28.1+dfsg-1.1
ii  python-gi-cairo                              3.14.0-1
ii  python-imaging                               2.6.1-2+deb8u2
ii  python-lxml                                  3.4.0-1
ii  python-pam                                   0.4.2-13.1
ii  python-pexpect                               3.2-1
ii  python-pyinotify                             0.9.4-1
pn  python:any                                   <none>

Versions of packages cinnamon recommends:
ii  cinnamon-l10n                         2.2.4-1
ii  gksu                                  2.0.2-9
ii  gnome-terminal [x-terminal-emulator]  3.14.1-1+deb8u1

Versions of packages cinnamon suggests:
pn  python-opencv  <none>

-- no debconf information

Reply via email to