Source: sexplib310
Version: 113.33.03-3
Severity: serious


Your package no longer builds libsexplib-camlp4-dev, and the
new libsexplib-ocaml-dev doesn't provide it. This would be
fine if it weren't for the number of reverse dependencies
that build-depend on it:

* source package sexplib310 version 113.33.03-3 no longer builds
  binary package(s): libsexplib-camlp4-dev
  - suggested command:
    dak rm -m "[auto-cruft] NBS (no longer built by sexplib310)" -s unstable -a 
 -p -R -b libsexplib-camlp4-dev
  - broken Depends:
    janest-core: libcore-ocaml-dev [amd64 arm64 armel armhf i386 kfreebsd-amd64 
kfreebsd-i386 powerpc]
  - broken Build-Depends:
    custom-printf: libsexplib-camlp4-dev
    janest-core: libsexplib-camlp4-dev
    janest-core-extended: libsexplib-camlp4-dev
    janest-core-kernel: libsexplib-camlp4-dev
    ocaml-re2: libsexplib-camlp4-dev
    ocaml-textutils: libsexplib-camlp4-dev
    otags: libsexplib-camlp4-dev
    pa-structural-sexp: libsexplib-camlp4-dev
    pa-test: libsexplib-camlp4-dev
    typerep: libsexplib-camlp4-dev

Please file bugs against those (or fix them directly if you maintain
them) or make libsexplib-ocaml-dev provide libsexplib-camlp4-dev.


-- System Information:
Debian Release: stretch/sid
  APT prefers unstable
  APT policy: (800, 'unstable'), (700, 'experimental'), (650, 'testing'), (500, 
Architecture: amd64 (x86_64)
Foreign Architectures: i386, armhf

Kernel: Linux 4.7.0-1-amd64 (SMP w/4 CPU cores)
Locale: LANG=en_GB.utf8, LC_CTYPE=en_GB.utf8 (charmap=UTF-8)
Shell: /bin/sh linked to /bin/dash
Init: systemd (via /run/systemd/system)

Reply via email to