Package: amule-daemon
Version: 1:2.3.2-1+b1
Severity: important

Dear Maintainer,

* What led up to the situation?

  After last package update I can't start amule service

* What was the outcome of this action?

  When I "/etc/init.d/amule-daemon restart", this is what I get:

    Failed to start LSB: Daemonized version of aMule..

Thank you very much.


-- System Information:
Debian Release: stretch/sid
  APT prefers unstable
  APT policy: (500, 'unstable'), (500, 'testing'), (1, 'experimental')
Architecture: amd64 (x86_64)
Foreign Architectures: i386

Kernel: Linux 4.7.0-1-amd64 (SMP w/4 CPU cores)
Locale: LANG=es_ES.UTF-8, LC_CTYPE=es_ES.UTF-8 (charmap=UTF-8)
Shell: /bin/sh linked to /bin/dash
Init: systemd (via /run/systemd/system)

Versions of packages amule-daemon depends on:
ii  amule-common           1:2.3.2-1
ii  libboost-system1.61.0  1.61.0+dfsg-2.1+b1
ii  libc6                  2.24-3
ii  libcrypto++6           5.6.3-8
ii  libgcc1                1:6.1.1-11
ii  libpng16-16            1.6.25-1
ii  libreadline7           7.0-1
ii  libstdc++6             6.1.1-11
ii  libupnp6               1:1.6.19+git20160116-1
ii  libwxbase3.0-0v5       3.0.2+dfsg-2
ii  zlib1g                 1:1.2.8.dfsg-2+b1

Versions of packages amule-daemon recommends:
ii  amule-utils  1:2.3.2-1+b1
ii  unzip        6.0-20

amule-daemon suggests no packages.

-- Configuration Files:
/etc/default/amule-daemon changed:

-- no debconf information

Reply via email to