Source: plotly
Severity: normal
Control: block 840501 by -1


we are planning to transition ipython from version 2.4 to 5 [1]. This
amounts to larger changes: ipython-notebook and ipython-qtconsole were
moved to a separate project, Jupyter. Packages for ipython 5 and several
Jupyter components are available in experimental (see [1]), however
jupyter-notebook and jupyter-qtconsole are not packaged yet.

plotly build-depends on ipython-notebook. Could you please evaluate if
this is a blocker for the transition or if plotly could work
temporarily without a dependency on ipython-notebook?
Furthermore, if the dependency on ipython-notebook is not strictly
necessary, could you please test your package with ipython 5 from



Reply via email to