Hi Mike,
Really I don't know if it depends on the setting or not. I've used Iceweasel 
with noscript for several years and it has never updated the add-on, and this 
was good, even if the packaged version was outdated (and usually it was).
In my opinion updating automatically the add-ons should not be a good practice, 
even if the behavior is new or not, otherwise packaging noscript has little 
sense (it will be replaced by the upstream version as soon as a new version 
will be released).
      Da: Mike Hommey <m...@glandium.org>
 A: "att200...@yahoo.it" <att200...@yahoo.it>; 840...@bugs.debian.org 
 Inviato: Martedì 11 Ottobre 2016 0:14
 Oggetto: Re: Bug#840345: firefox-esr: update packaged add-ons automatically
On Mon, Oct 10, 2016 at 07:02:58PM +0000, att200...@yahoo.it wrote:
> Subject: firefox-esr: update packaged add-ons automatically
> Package: firefox-esr
> Version: 45.4.0esr-1~deb8u2
> Severity: wishlist
> Dear Maintainer,
> After the transition from Iceweasel to Firefox-ESR, the browser is now 
> configured to update add-ons automatically.

There were no changes in the default settings for that.



Reply via email to