Severity: normal

Hi ftpmasters,

due to an issue in h5py[1] which does not seem to be fixed in sensible
time frame this package does not build any more on the said
architectures which has lead to #820060.  If the package is removed
from these architectures I could drop the severity of the bug and the
package can at least migrate to testing for all other architectures.

In case this bug report sounds familiar to you:  I reported this in
#837632 but due to a mistake of mine in version 2.1.5+dfsg-4 one binary
package remained at "Architecture: any" instead of specifying the
working architectures.  Sorry for the extra work this created at your

Kind regards



Reply via email to