On Tuesday, 11 October 2016 3:41:59 PM AEDT Jonathan Boulle wrote:
> Dmitry, could you point me towards the "golang-github-appc-spec" 0.8.7

Thank you for following our progress, Jonathan.
This problem happened on my dev box when I tried to prepare new upload of 

src/github.com/appc/spec/schema/image.go:25:2: code in directory /build/
_workspace/src/go4.org/errorutil expects import "go4.org/errorutil"

Apparently something changed in golang(?) that invalidated sub-vendoring of 
"go4.org/errorutil"... Luckily Andreas Henriksson provided a solution to 

All the best,
 Dmitry Smirnov.


Democracy is a pathetic belief in the collective wisdom of individual
        -- H. L. Mencken

Attachment: signature.asc
Description: This is a digitally signed message part.

Reply via email to