Subject: Re: Bug#822434: patch for building 8.0.27-1, based on 7.5.18-2
Date: Wed, 12 Oct 2016 09:36:24 +0200
From: Graham Inggs <>
To: Debian NVIDIA Maintainers <>

On 12 October 2016 at 00:06, Andreas Beckmann <> wrote:
> It's mainly the new packages missing from debian/control (I didn't want
> to commit the FIXME descriptions) and their .install files. Lintian
> overrides and symbols files are already in place, and you should be able
> to build packages for testing reverse dependencies even without having
> the new packages.

OK, let me see what I can do with that.

> Which compilers will be in yakkety? gcc-4.8/4.9/5?

I see 4.7, 4.8, 4.9, 5 and 6 in the archive for yakkety.
4-7, 4-8, 4-9 and 5 still have reverse build-dependencies.

> I just committed the ones we have now, to be sure we use the same ones.

Thanks, I see them.

pkg-nvidia-devel mailing list

Reply via email to