Package: python-sympy
Version: 1.0-2
Severity: normal
Tags: upstream patch

Dear Maintainer,

Please apply 01_undeffun_sage.patch in the next upload. I have already done
this in git in the pu/undeffun_sage branch [1], so you can just merge from this
branch before your next upload.

This patch is needed for SageMath to work correctly with SymPy, and it should
not affect other users of SymPy.



-- System Information:
Debian Release: stretch/sid
  APT prefers testing
  APT policy: (990, 'testing'), (500, 'stable'), (300, 'unstable'), (200, 
Architecture: amd64 (x86_64)
Foreign Architectures: i386

Kernel: Linux 4.6.0-1-amd64 (SMP w/4 CPU cores)
Locale: LANG=en_GB.utf8, LC_CTYPE=en_GB.utf8 (charmap=UTF-8)
Shell: /bin/sh linked to /bin/dash
Init: systemd (via /run/systemd/system)

Versions of packages python-sympy depends on:
ii  python-mpmath  0.19-3
pn  python:any     <none>

Versions of packages python-sympy recommends:
ii  dvipng                  1.14-2+b2
ii  ipython                 5.1.0-1
pn  isympy                  <none>
ii  python [python-ctypes]  2.7.11-2
pn  python-gmpy             <none>
ii  python-imaging          3.3.1-1
ii  python-numpy            1:1.11.1~rc1-1+sage1
pn  python-pyglet           <none>
pn  python-sympy-doc        <none>
pn  texlive-fonts-extra     <none>

python-sympy suggests no packages.

-- no debconf information

-- debsums errors found:
debsums: changed file /usr/lib/python2.7/dist-packages/sympy/core/ 
(from python-sympy package)

Reply via email to