Package: flashplugin-nonfree
Version: 1:3.7
Severity: normal

For several days now, attempting to update flashplugin-nonfree results
in:
ERROR: wget failed to download 
http://people.debian.org/~bartm/flashplugin-nonfree/D5C0FC14/fp.11.2.202.637.sha512.amd64.pgp.asc

--------------------------------------------------
-- Package-specific info:
Debian version: stretch/sid
Architecture: amd64
Package version: 1:3.7
Adobe Flash Player version: LNX 11,2,202,635
MD5 checksums:
        29c85bc8504422120cf89702986ff8e1  
/var/cache/flashplugin-nonfree/get-upstream-version.pl
        5bb834820d1563b2df2ed52fd9986b24  
/var/cache/flashplugin-nonfree/install_flash_player_11_linux.x86_64.tar.gz
        0a6cc8d010a71847b02409165d5574d6  
/usr/lib/flashplugin-nonfree/libflashplayer.so
Alternatives:
        flash-mozilla.so - auto mode
          link best version is /usr/lib/flashplugin-nonfree/libflashplayer.so
          link currently points to 
/usr/lib/flashplugin-nonfree/libflashplayer.so
          link flash-mozilla.so is /usr/lib/mozilla/plugins/flash-mozilla.so
        /usr/lib/flashplugin-nonfree/libflashplayer.so - priority 50
        lrwxrwxrwx 1 root root 34 Aug 10 13:20 
/usr/lib/mozilla/plugins/flash-mozilla.so -> /etc/alternatives/flash-mozilla.so
        /usr/lib/mozilla/plugins/flash-mozilla.so: symbolic link to 
/etc/alternatives/flash-mozilla.so

-- System Information:
Debian Release: stretch/sid
  APT prefers testing
  APT policy: (500, 'testing')
Architecture: amd64 (x86_64)
Foreign Architectures: i386

Kernel: Linux 4.7.0-1-amd64 (SMP w/8 CPU cores)
Locale: LANG=en_GB.UTF-8, LC_CTYPE=en_GB.UTF-8 (charmap=UTF-8)
Shell: /bin/sh linked to /bin/dash
Init: systemd (via /run/systemd/system)

Versions of packages flashplugin-nonfree depends on:
ii  binutils               2.27-8
ii  ca-certificates        20160104
ii  debconf [debconf-2.0]  1.5.59
ii  gnupg                  2.1.15-3
ii  gnupg2                 2.1.15-3
ii  libatk1.0-0            2.22.0-1
ii  libcairo2              1.14.6-1+b1
ii  libcurl3-gnutls        7.50.1-1
ii  libfontconfig1         2.11.0-6.7
ii  libfreetype6           2.6.3-3+b1
ii  libgcc1                1:6.1.1-11
ii  libglib2.0-0           2.50.0-2
ii  libgtk2.0-0            2.24.31-1
ii  libnspr4               2:4.12-2
ii  libnss3                2:3.26-2
ii  libpango1.0-0          1.40.3-2
ii  libstdc++6             6.1.1-11
ii  libx11-6               2:1.6.3-1
ii  libxext6               2:1.3.3-1
ii  libxt6                 1:1.1.5-1
ii  wget                   1.18-4

flashplugin-nonfree recommends no packages.

Versions of packages flashplugin-nonfree suggests:
pn  firefox-esr                <none>
ii  fonts-dejavu               2.37-1
pn  hal-flash                  <none>
pn  iceweasel                  <none>
pn  konqueror-nsplugins        <none>
pn  ttf-mscorefonts-installer  <none>
pn  ttf-xfree86-nonfree        <none>

-- no debconf information

Reply via email to