On Thu, 2016-10-13 at 14:30 +0200, Fenix wrote:
> Package: nvidia-legacy-304xx-driver
> Version: 304.132-1
> --- Please enter the report below this line. ---
> Hi.
> I have the same issue. Applications that need OpenGL (or someting 
> related) as Blender, Kdenlive, Opentoonz... stop to work after the 
> upgrade of the driver to 304.123-1.
> Could be related with this? 
> https://devtalk.nvidia.com/default/topic/968892/geforce-7300le-with-304-132-glxinfo-fails-now-with-quot-x-error-of-failed-request-badvalue-quot-/
> Thats exactly what happens to me. In addition, if I run glxinfo in root 
> mode, I get full access.
> I suppose that is a Nvidia driver problem, but meanwhile, this package 
> is middle broken (OpenGL doesn't work) here.
> Thanks and if more information is required, please just request it. :)

Thanks for the pointer, this looks indeed like an upstream issue.
Nothing much we can do until they fix it. Unfortunately the package has
already migrated to testing so we'll have to wait. Given how broken it
is I assume it won't take long.

Kind regards,
Luca Boccassi

Attachment: signature.asc
Description: This is a digitally signed message part

Reply via email to