Looks like one of those firmware-related bugs. Have you checked
firmware-related packages like firmware-realtek or firmware-non-free ?

Cheers

Eric

Le 13 oct. 2016 16:54, "George Vasiliou (GMAIL)" <ge.vasil...@gmail.com> a
écrit :

> Package: linux-image-4.7.0-1-amd64
>
> Hi there,
>
> I'm using Debian 8.5 sid & XFCE and so far everything was fine.
>
> Two days ago after an apt-get update/upgrade i got a prompt to upgrade
> about 220 files , an operation that would free around 500MB of HDD,
> including linux-image/headers of 4.7.0.1 - Debian version 4.7.6.1 as an
> upgrade to previous installed (and nicely working) 4.7.5.1
>
> PS: I read on Debian Wiki that rtlwifi/rtl8723be driver is a driver
> provided by Linux Kernel, and this is why i tagged this bug as a
> linux-image bug. Please let me know if i have to assign a different package.
>
> After completing this 220 files upgrade and rebooted, my wifi card stopped
> working entirely (rtlwifi/rtl8723be).
>
> While the wifi network indicator was looking alive, I had no internet
> access and also i had not even lan access.
> Moreover wifi icon starts showing disconected and reconnected a lot of
> times.
>
> Once every 30 minutes i had some limited internet connection and then lost
> again.
>
> Since Debian keeps the stable linux-image 3.16 , i was capable to boot
> with stable kernel and wifi worked correctly.
>
> Using modprobe -r rtl8723be and again modprobe rtl8723be has no
> improvement.
>
> The strange thing is that i downgraded linux-image and linux-headers back
> to the old good working version 4.7.0.1 / 4.7.5.1 using the /testing
> repository, but still wifi refuses to work.
>
> As a desperate step i further downgraded some more packages , but still
> wifi refuses to work.
>
> This is the list of all downgraded packages:
> gir1.2-networkmanager-1.0
> network-manager
> wpasupplicant
> linux-compiler-gcc-5-x86
> linux-headers-4.7.0-1-amd64:amd64
> linux-headers-4.7.0-1-common:amd64 (
> linux-image-4.7.0-1-amd64:amd64
> linux-kbuild-4.7:amd64
> linux-libc-dev:amd64
>
> Could somebody help and advise what is going wrong....?
>
> I attached the following files:
> * apt history log file (includes list of 220 apt-get upgraded packages)
> * apt list --installed log file (all the files installed in my system)
> * File rtl3-16.log with modinfo rtl8723be and rtlwifi under 3.16 kernel
> * File rtl3-16.log with modinfo rtl8723be and rtlwifi under 3.16 kernel
> * lsmod, lspci, lsusb files either for 3.16 kernel boot and for 4.7 kernel
> boot.
>
> Regards
>
> George Vasiliou
>

Reply via email to