Package: amule
Version: 1:2.3.2-1+b1

After the last upgrade in Testing,,
amule crashes with the following backtrace:

===========================================================================
samiel@debian:~$ amule
19:46:25: Warning: Mismatch between the program and library build versions 
detected.
The library used 3.0 (wchar_t,compiler with C++ ABI 1009,wx 
containers,compatible with 2.8),
and your program used 3.0 (wchar_t,compiler with C++ ABI 1010,wx 
containers,compatible with 2.8).
 2016-10-13 19:46:25: Initialising aMule 2.3.2 compiled with wxGTK2 v3.0.2 and 
Boost 1.61
 2016-10-13 19:46:25: Checking if there is an instance already running...
 2016-10-13 19:46:25: No other instances are running.

--------------------------------------------------------------------------------
A fatal error has occurred and aMule has crashed.
Please assist us in fixing this problem by posting the backtrace below in our
'aMule Crashes' forum and include as much information as possible regarding 
the
circumstances of this crash. The forum is located here:
    http://forum.amule.org/index.php?board=67.0
If possible, please try to generate a real backtrace of this crash:
    http://wiki.amule.org/wiki/Backtraces

----------------------------=| BACKTRACE FOLLOWS: |---------------------------
Current version is: aMule 2.3.2 compiled with wxGTK2 v3.0.2 and Boost 1.61
Running on: Linux 4.7.0-1-amd64 x86_64

[2] ?? in /usr/lib/x86_64-linux-gnu/libwx_baseu-3.0.so.0[0x7f6710722cac]
[3] ?? in /lib/x86_64-linux-gnu/libpthread.so.0[0x7f67128bc100]

--------------------------------------------------------------------------------
Annullato

========================================================================

Thanx
ms

Reply via email to