Package: spykeviewer
Version: 0.4.4-1
Severity: important

Dear Maintainer,

the new spyder 3.x series, renamed the spyderlib python ,module into spyder

Could you fix spykeviewer inorder to support it. The spyder 3.x is available
into experimental.

You can also replace python(3)-spyderlib with python(3)-spyder once it is done.



-- System Information:
Debian Release: stretch/sid
  APT prefers unstable
  APT policy: (500, 'unstable'), (1, 'experimental')
Architecture: i386 (i686)

Kernel: Linux 4.7.0-1-686 (SMP w/1 CPU core)
Locale: LANG=fr_FR.UTF-8, LC_CTYPE=fr_FR.UTF-8 (charmap=UTF-8)
Shell: /bin/sh linked to /bin/dash
Init: systemd (via /run/systemd/system)

Versions of packages spykeviewer depends on:
ii  python                            2.7.11-2
ii  python-guidata                    1.7.6-1
ii  python-guiqwt                     3.0.3-1
ii  python-matplotlib                 1.5.3-1
ii  python-neo                        0.3.3-2
ii  python-nose                       1.3.7-2
ii  python-scipy                      0.18.1-1
ii  python-sphinx                     1.4.8-1
ii  python-spyder [python-spyderlib]  3.0.0+dfsg1-1~exp1
ii  python-spyderlib                  3.0.0+dfsg1-1~exp1
ii  python-spykeutils                 0.4.3-1
ii  python-tables                     3.2.2-3

Versions of packages spykeviewer recommends:
ii  ipython-qtconsole  4.2.1-1
ii  libjs-jquery       1.12.4-1
ii  libjs-underscore   1.8.3~dfsg-1

spykeviewer suggests no packages.

-- no debconf information

Reply via email to