Control: severity -1 serious

On Fri, 19 Aug 2016 22:29:48 -0700 Afif Elghraoui <a...@debian.org> wrote:
> Control: severity -1 important
> Control: tag -1 + help
> 
> Hello and thank you for the report.
> 
> على الجمعـة 19 آب 2016 ‫14:48، كتب Jonathan Jackson:
> > Package: python-pysam
> > Version: 0.9.1.4+ds-1
> > Severity: grave
> > Justification: renders package unusable
> > 
> 
> While the package may be unusable on mips64el, it works well for the
> vast majority of users as I understand it, so this situation deserves a
> severity of 'important' rather than 'grave'.

mips64el is a release architecture, thus this bug is serious.

> > Python-pysam packages failed to build on March 24th on a mips64el 
> > architecture. Here is the tail of the failed-build log:
> > 
> [...]
> 
> I'd be happy to apply any patch that resolves this problem, but porting
> work is beyond what I can commit to do for this package.

Cc'ing debian-mips, maybe they can provide some help.

Cheers,
Emilio

Reply via email to