Package: edb
Version: 1.31-3
Severity: important

Dear Maintainer,

emacs25 just reached the archive, but edb seems to have problems with it

Install edb for emacs25
install/edb: Handling install of emacsen flavor emacs25
install/edb: Byte-Compiling in dir /usr/share/emacs/site-lisp/edb/ ...
No such keyword: :indent
ERROR: install script from edb package failed
dpkg: error processing package emacs25 (--configure):
 subprocess installed post-installation script returned error exit status 1
Errors were encountered while processing:
E: Sub-process /usr/bin/dpkg returned an error code (1)



Reply via email to