Control: tags -1 + moreinfo

On Mon, Dec 07, 2015 at 04:49:57PM +0530, Ritesh Raj Sarraf wrote:
> Package: gnome-documents
> Version: 3.18.2-1
> Severity: important
> 
> I get the following error when running GNOME Books. I am not sure if it
> is a warning or an error. Gjs tags it as a warning but JS treats it as
> an error with an exception.
> 
> I am filing it here, for now. If I get a fix, I'll post on this bug.
> 
> Dec 07 16:42:40 learner org.gnome.Books[9989]: (org.gnome.Books:16272): 
> Gjs-WARNING **: JS ERROR: TypeError: currentType is null
> Dec 07 16:42:40 learner org.gnome.Books[9989]: 
> QueryBuilder<._buildWhere/<@resource:///org/gnome/Books/js/query.js:106
> Dec 07 16:42:40 learner org.gnome.Books[9989]: 
> QueryBuilder<._buildWhere@resource:///org/gnome/Books/js/query.js:105
> Dec 07 16:42:40 learner org.gnome.Books[9989]: 
> wrapper@resource:///org/gnome/gjs/modules/lang.js:178
...

Are you still having this issue?  It's working for me and the upstream bug
report https://bugzilla.gnome.org/745741 has been closed as unreproducible.

Reply via email to