Thanks for the bug report. 

On Saturday, October 15, 2016 3:35:24 PM CDT you wrote:

> during a test with piuparts I noticed your package fails to upgrade from
> 'jessie'.

The output you quoted doesn't indicate WHY it was to be removed.  Do you know?

> # ok, lets try to install it in stretch
> 5m45.0s DEBUG: Starting command: ['chroot', '/tmp/piupartss/tmp_SRqAA',
> 'apt-get', '-y', 'install', 'digikam'] 5m45.6s DUMP:
>   Reading package lists...
>   Building dependency tree...
>   Reading state information...
>   Some packages could not be installed. This may mean that you have
>   requested an impossible situation or if you are using the unstable
>   distribution that some required packages have not yet been created
>   or been moved out of Incoming.
>   The following information may help to resolve the situation:
>   The following packages have unmet dependencies:
>    digikam : Depends: digikam-private-libs (= 4:5.2.0-1) but it is not going
> to be installed E: Unable to correct problems, you have held broken
> packages.

I can assure you it is installable in sid.  What broken packages were being 


Attachment: signature.asc
Description: This is a digitally signed message part.

Reply via email to