On Sat, Oct 15, 2016 at 04:27:45PM +0200, Andreas Beckmann wrote:
> On 2016-10-15 16:09, Andreas Tille wrote:
> > 
> >    https://buildd.debian.org/status/package.php?p=pocl 
> Right, pocl FTBFS everywhere except linux-i386/amd64, and always has
> (with maybe some spurious successes when tests were not being run).
> Everything outdated on the release architectures has been decrufted.
> Or did you want to file a *wishlist* bug to support more architectures?
> FTBFS on an architecture where it has not been built before (i.e. no
> outdated binary packages in the archive that would prevent testing
> migration) is not RC.

Well, the thing is that bug #840725 of libhmsbeagle was reopened[1]
because libpoclu-dev is not available on most architectures.  Since
libhmsbeagle has build on all those architectures either the set of
Build-Depends has changed (may be together with khronos-opencl-clhpp?)
or there was a point in time when pocl has build on more architectures
than currently.

So if the fact remains that pocl does not build anywhere else than on
intel I need to restrict the set of architectures for libhmsbeagle as

Kind regards


[1] https://bugs.debian.org/cgi-bin/bugreport.cgi?bug=840725;msg=22


Reply via email to