Package: liferea
Version: 1.12~rc1-5
Severity: normal

Dear Maintainer,

With 1.12-RC1 version, the tray icon doesn't work anymore for me

I use mate desktop

-- System Information:
Debian Release: stretch/sid
  APT prefers testing
  APT policy: (500, 'testing')
Architecture: amd64 (x86_64)
Foreign Architectures: i386

Kernel: Linux 4.7.0-1-amd64 (SMP w/2 CPU cores)
Locale: LANG=es_ES.UTF-8, LC_CTYPE=es_ES.UTF-8 (charmap=UTF-8)
Shell: /bin/sh linked to /bin/dash
Init: systemd (via /run/systemd/system)

Versions of packages liferea depends on:
ii  dbus-x11 [dbus-session-bus]                  1.10.10-1
ii  dconf-gsettings-backend [gsettings-backend]  0.26.0-2
ii  gir1.2-freedesktop                           1.50.0-1
ii  gir1.2-gtk-3.0                               3.22.1-1
ii  gir1.2-peas-1.0                              1.20.0-1
ii  libc6                                        2.24-3
ii  libgdk-pixbuf2.0-0                           2.36.0-1
ii  libgirepository-1.0-1                        1.50.0-1
ii  libglib2.0-0                                 2.50.0-2
ii  libgtk-3-0                                   3.22.1-1
ii  libjson-glib-1.0-0                           1.2.2-1
ii  libpango-1.0-0                               1.40.3-2
ii  libpeas-1.0-0                                1.20.0-1
ii  libsoup2.4-1                                 2.56.0-1
ii  libsqlite3-0                                 3.14.2-1+b1
ii  libwebkit2gtk-4.0-37                         2.14.0-1
ii  libxml2                                      2.9.4+dfsg1-2
ii  libxslt1.1                                   1.1.29-1
ii  liferea-data                                 1.12~rc1-5
ii  python-gi                                    3.22.0-1
ii  python3.5                                    3.5.2-6+b1
pn  python3:any                                  <none>

Versions of packages liferea recommends:
ii  gir1.2-gnomekeyring-1.0  3.12.0-1+b1
ii  gir1.2-gstreamer-1.0     1.8.3-1
ii  gnome-keyring            3.20.0-3

Versions of packages liferea suggests:
pn  kget             <none>
ii  network-manager  1.4.2-1+b1

-- no debconf information

Reply via email to